5,606,409 Members 33,582 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with Wifi Passwords....

Tip us?
 
andr3as
Old
#1  
andr3as's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Oct 2007
Location: Veria
Question [Q] Problem with Wifi Passwords....

After updating to the 4.4.2 my wifi passwords disapeared and i have to retype them everytime (!!!) i want to connect....
The same problem with 2 other friends with the exact same procedure. Anyone esle has this problem and how to correct it.
I thought it was a sychronization problem but the same problem wiht the the other 2 confused me.

Thank in advance
 
Markudsc
Old
#2  
Markudsc's Avatar
Member
Thanks Meter 8
Posts: 58
Join Date: Feb 2014
Quote:
Originally Posted by andr3as View Post
After updating to the 4.4.2 my wifi passwords disapeared and i have to retype them everytime (!!!) i want to connect....
The same problem with 2 other friends with the exact same procedure. Anyone esle has this problem and how to correct it.
I thought it was a sychronization problem but the same problem wiht the the other 2 confused me.

Thank in advance
Hi,
i have the same problem and when i connect wifi or 4g mobile data appear "remote controls stoped"

If you solved the problem reply please.

Thanks in advance
 
andr3as
Old
#3  
andr3as's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 15
Join Date: Oct 2007
Location: Veria
Quote:
Originally Posted by Markudsc View Post
Hi,
i have the same problem and when i connect wifi or 4g mobile data appear "remote controls stoped"

If you solved the problem reply please.

Thanks in advance
I think the problem is because of updating the rom without clean install... Maybe a clean install will fix everything...
 
Markudsc
Old
#4  
Markudsc's Avatar
Member
Thanks Meter 8
Posts: 58
Join Date: Feb 2014
Quote:
Originally Posted by andr3as View Post
I think the problem is because of updating the rom without clean install... Maybe a clean install will fix everything...
Hi @andr3as,

Thanks for your concern,
I've already fix the problem, i don't understand how i fixed but i think it haves to be about the accounts we signed on settings>accounts
what interest is my n9005 is 99% functional, :P
For to be 100% the mobile data must be switch on automatically when i send or receive an mms, but for now i'm glad to fix this issue.

thanks again.
The Following User Says Thank You to Markudsc For This Useful Post: [ Click to Expand ]
 
vicluo
Old
#5  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Quote:
Originally Posted by Markudsc View Post
Hi @andr3as,

Thanks for your concern,
I've already fix the problem, i don't understand how i fixed but i think it haves to be about the accounts we signed on settings>accounts
what interest is my n9005 is 99% functional, :P
For to be 100% the mobile data must be switch on automatically when i send or receive an mms, but for now i'm glad to fix this issue.

thanks again.
hi,dear friend,i also get this problem so many days,and it troblem me again and again,i reflash stock rom with odin and kies,but also failed to resolve it,so could you tell me how do you fix it?many thanks with my heart。waiting ur replay,thanks。

Sent from my SM-N9005 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes