FORUMS

[Q] Hboot 1.55 RUU GPE

86 posts
Thanks Meter: 1
 
By leo10messi, Member on 19th February 2014, 04:45 PM
Post Reply Subscribe to Thread Email Thread
My HTC One is Bootloader unlocked, Rooted and S-Off by latest universal rumrunner.
Now i want to flash/covert my one to google play edition.
But the RUU of official google play edition only flashes over hboot 1.54 or under.
Do i need to downgrade my hboot..or is there any way i can flash the official GPE Ruu on hboot 1.55?

Sorry I am a noob
 
 
19th February 2014, 05:34 PM |#2  
Senior Member
Flag Dubai
Thanks Meter: 107
 
More
Quote:
Originally Posted by leo10messi

My HTC One is Bootloader unlocked, Rooted and S-Off by latest universal rumrunner.
Now i want to flash/covert my one to google play edition.
But the RUU of official google play edition only flashes over hboot 1.54 or under.
Do i need to downgrade my hboot..or is there any way i can flash the official GPE Ruu on hboot 1.55?

Sorry I am a noob

http://forum.xda-developers.com/show....php?t=2316726
here ull get info on downgrading ur hboot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes