Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[REQUEST] Cm11 Wi-Fi and Signal on left side

OP jcmaddox1

6th February 2014, 09:17 AM   |  #1  
OP Senior Member
Flag Lexington
Thanks Meter: 490
 
844 posts
Join Date:Joined: Aug 2011
More
Could anybody do this? I've tried following tutorials using both Ubuntu and windows and I can never get the system ui to compile again. I am willing to pay for it. Device I'm using is D800. Though I don't think it matters since its just a systemui edit

Sent from my LG-D800 using Tapatalk
Last edited by jcmaddox1; 6th February 2014 at 09:19 AM.
The Following User Says Thank You to jcmaddox1 For This Useful Post: [ View ]
8th February 2014, 01:54 AM   |  #2  
trh1341's Avatar
Senior Member
Flag MESA
Thanks Meter: 659
 
2,215 posts
Join Date:Joined: Jun 2011
Donate to Me
More
+1^^^ what's up? Been a while since we talked on here!

Sent from my LG-D800 using Tapatalk
8th February 2014, 01:56 AM   |  #3  
Junior Member
Thanks Meter: 9
 
27 posts
Join Date:Joined: Nov 2013
You tried 7zip?

Sent from my GT-S7562 using XDA Premium 4 mobile app
8th February 2014, 03:40 AM   |  #4  
OP Senior Member
Flag Lexington
Thanks Meter: 490
 
844 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by trh1341

+1^^^ what's up? Been a while since we talked on here!

Sent from my LG-D800 using Tapatalk

Haha hey.

Sent from my LG-D800 using Tapatalk
8th February 2014, 03:41 AM   |  #5  
OP Senior Member
Flag Lexington
Thanks Meter: 490
 
844 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by singhshantanu1996

You tried 7zip?

Sent from my GT-S7562 using XDA Premium 4 mobile app

Yeah - editing apks without decompiling generally doesn't work. I finally got it to recompile after I changed the status bar xml stuff, however, I was greeted by force closes galore.

Sent from my LG-D800 using Tapatalk
8th February 2014, 06:39 AM   |  #6  
OP Senior Member
Flag Lexington
Thanks Meter: 490
 
844 posts
Join Date:Joined: Aug 2011
More
Mod close please, problem solved.

Sent from my LG-D800 using Tapatalk
8th February 2014, 06:18 PM   |  #7  
Junior Member
Thanks Meter: 9
 
27 posts
Join Date:Joined: Nov 2013
:thumbup:

Sent from my GT-S7562 using XDA Premium 4 mobile app
19th February 2014, 08:47 PM   |  #8  
eqbirvin's Avatar
Member
Flag St Louis
Thanks Meter: 40
 
72 posts
Join Date:Joined: Apr 2012
More
Question Wait!
Quote:
Originally Posted by jcmaddox1

Could anybody do this? I've tried following tutorials using both Ubuntu and windows and I can never get the system ui to compile again. I am willing to pay for it. Device I'm using is D800. Though I don't think it matters since its just a systemui edit

Sent from my LG-D800 using Tapatalk

How did you end up doing it???!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes