FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[ROM] [VECTUS] GN2 [V0.6] 4.4.2 (02-09-2014)

3,406 posts
Thanks Meter: 7,685
 
By VECTUS, Forum Moderator / Recognized Developer on 25th January 2014, 01:00 AM
Thread Closed Subscribe to Thread Email Thread
Announcement from VECTUS: A Stock Nexus like Aosp Rom for the Sprint Note 2
10th February 2014, 04:35 PM |#51  
migjr415's Avatar
Senior Member
Beautiful San Francisco
Thanks Meter: 57
 
More
Didn't flash for me downloaded the file three different times and I got an error using philz recovery

Sent from my SPH-L900 using XDA Premium HD app
The Following User Says Thank You to migjr415 For This Useful Post: [ View ]
 
 
10th February 2014, 05:28 PM |#52  
Account currently disabled
Flag houston, tx
Thanks Meter: 5,834
 
Donate to Me
More
Quote:
Originally Posted by migjr415

Didn't flash for me downloaded the file three different times and I got an error using philz recovery

Sent from my SPH-L900 using XDA Premium HD app

What was the error?

Sent from my SPH-L900 using XDA Premium 4 mobile app
The Following User Says Thank You to jlmancuso For This Useful Post: [ View ]
10th February 2014, 06:22 PM |#53  
migjr415's Avatar
Senior Member
Beautiful San Francisco
Thanks Meter: 57
 
More
Quote:
Originally Posted by jlmancuso

What was the error?

Sent from my SPH-L900 using XDA Premium 4 mobile app


It was
e: Can't open /storage/sdcard1/xda/GN2_L900_v0.9f.zip (bad)
Installation aborted
The Following 2 Users Say Thank You to migjr415 For This Useful Post: [ View ]
10th February 2014, 07:13 PM |#54  
VECTUS's Avatar
OP Forum Moderator / Recognized Developer
Thanks Meter: 7,685
 
Donate to Me
More
Quote:
Originally Posted by migjr415

It was
e: Can't open /storage/sdcard1/xda/GN2_L900_v0.9f.zip (bad)
Installation aborted

Are you downloading via a PC? Does the md5 match?
10th February 2014, 07:15 PM |#55  
migjr415's Avatar
Senior Member
Beautiful San Francisco
Thanks Meter: 57
 
More
No I did it from my phone, I'll try again from a PC

Sent from my SPH-L900 using XDA Premium HD app
The Following User Says Thank You to migjr415 For This Useful Post: [ View ]
12th February 2014, 02:37 AM |#56  
rallaster's Avatar
Member
Flag Indy suburb
Thanks Meter: 11
 
More
Any word on GPS functionality? I'm on Dirty Unicorns v6 right now and I'm not able to get GPS to connect. If GPS works, I may jump over here and give it a whirl, but I've got DU set up the way I like it so I'm hesitant to jump blind into this ROM.
18th February 2014, 02:30 PM |#57  
johndillinger1932's Avatar
Senior Member
Somerdale
Thanks Meter: 57
 
More
Quote:
Originally Posted by rallaster

Any word on GPS functionality? I'm on Dirty Unicorns v6 right now and I'm not able to get GPS to connect. If GPS works, I may jump over here and give it a whirl, but I've got DU set up the way I like it so I'm hesitant to jump blind into this ROM.

I'm on DU as well and I haven't had a GPS issue. I use the app Ingo for cashing checks via my Note 2 and the app will not work if GPS doesn't register a location. I'd check the DU thread on XDA and the G+ community for help on that


NERV HQ End Transmission
The Following User Says Thank You to johndillinger1932 For This Useful Post: [ View ]
18th February 2014, 05:15 PM |#58  
VeNuMuS's Avatar
Recognized Contributor
Flag Los Angeles
Thanks Meter: 2,767
 
Donate to Me
More
How the hell did I miss the release of this rom? Nice work VECTUS.
The Following User Says Thank You to VeNuMuS For This Useful Post: [ View ]
19th February 2014, 01:18 PM |#59  
Senior Member
Thanks Meter: 28
 
More
Didn't flash for me either. I tried via CWM and Philz. It was the 2/9/14 zip that aborted. The previous zip installed without any issues.
19th February 2014, 08:32 PM |#60  
Junior Member
Thanks Meter: 1
 
More
So I can flash right from 4.1.2 ?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes