Post Reply

Bricked! Canīt get into Recovery

OP Marco_nx

19th February 2014, 01:25 PM   |  #1  
Marco_nx's Avatar
OP Member
Flag Campos dos Goytacazes ( BR PORRA!)
Thanks Meter: 8
 
70 posts
Join Date:Joined: Oct 2013
More
My Moto G was on 4.3. I flashed LiquidSmooth and faux kernel, and now Iīm stuck at unlocked bootloader message, then my phone reboots.
Iīm not able to get into Recovery !! Please help me !
19th February 2014, 05:39 PM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Marco_nx

My Moto G was on 4.3. I flashed LiquidSmooth and faux kernel, and now Iīm stuck at unlocked bootloader message, then my phone reboots.
Iīm not able to get into Recovery !! Please help me !

Did you try flash stock ROM?
19th February 2014, 06:25 PM   |  #3  
Senior Member
Flag Santiago
Thanks Meter: 56
 
271 posts
Join Date:Joined: Dec 2013
More
Did you try to get into fastboot and restore from there ? Theres a thread with the images of stock 4.3and how to do it...

Same thing happened to me, got into fastboot (Vol Down + Power) and restore stock using ADB, and everything is fine now

EDIT 1: Theres this tool, but ive heard that sometimes restore does not work, but maybe thats already fixed ( http://forum.xda-developers.com/show....php?t=2635706)

EDIT 2: And here it is how to restore stock Moto G (the link for thestock images fof specific carriers/country are there too), just remember that the fastboot commands can change from one carrier to another (Mine didnt had system spacechunk1/2/3, just 1 system file --> http://forum.xda-developers.com/show....php?t=2542219

Hope this works, and if this is not your problem than at least i give it a bump lol



Enviado desde mi XT1032 mediante Tapatalk
Last edited by Faruko; 19th February 2014 at 06:36 PM.
The Following User Says Thank You to Faruko For This Useful Post: [ View ]
19th February 2014, 08:53 PM   |  #4  
Marco_nx's Avatar
OP Member
Flag Campos dos Goytacazes ( BR PORRA!)
Thanks Meter: 8
 
70 posts
Join Date:Joined: Oct 2013
More
Talking
Quote:
Originally Posted by greenstock

Did you try flash stock ROM?

Quote:
Originally Posted by Faruko

Did you try to get into fastboot and restore from there ? Theres a thread with the images of stock 4.3and how to do it...

Same thing happened to me, got into fastboot (Vol Down + Power) and restore stock using ADB, and everything is fine now

EDIT 1: Theres this tool, but ive heard that sometimes restore does not work, but maybe thats already fixed ( http://forum.xda-developers.com/show....php?t=2635706)

EDIT 2: And here it is how to restore stock Moto G (the link for thestock images fof specific carriers/country are there too), just remember that the fastboot commands can change from one carrier to another (Mine didnt had system spacechunk1/2/3, just 1 system file --> http://forum.xda-developers.com/show....php?t=2542219

Hope this works, and if this is not your problem than at least i give it a bump lol



Enviado desde mi XT1032 mediante Tapatalk

Big thanks guys! I bought my phone last week and this morning thought that everything was lost... But XDA makes miracles !!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank