FORUMS

is theres any fix for the music effect in 4.3

38 posts
Thanks Meter: 2
 
By lordvampyr, Member on 19th February 2014, 10:28 PM
Post Reply Subscribe to Thread Email Thread
guys i have that problem since update my sp to 4.3 the music effect just stop pulse when vol is max but works fine if its less than 50% is there's any fix i miss my music effects
 
 
20th February 2014, 11:14 AM |#2  
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by lordvampyr

guys i have that problem since update my sp to 4.3 the music effect just stop pulse when vol is max but works fine if its less than 50% is there's any fix i miss my music effects

This is a normal for all Xperia SP's on both 4.1 & 4.3.
20th February 2014, 04:56 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Exclamation disagree
Quote:
Originally Posted by kelumsd

This is a normal for all Xperia SP's on both 4.1 & 4.3.

i actually figure this out after i updated it to 4.3, u know when ur in android 4.1 the illumination music pulse in speaker and when you plug a headset is differ to each other, but after the update the pulse seems to over recognize the music which cause the led music stopped pulse when reach 50% of volume, but in the other hand the sound quality in using headset is improved, sony just need to repair this bug in led music pulse, because its just cool
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes