FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[Help] All of the Google apps are not working.

20 posts
Thanks Meter: 6
 
By greekyrox, Junior Member on 1st February 2014, 12:22 PM
Post Reply Subscribe to Thread Email Thread
Guys

I hope anyone can help me, after installing #monster rom my google apps are not working. even i uninstalled them than reinstall but they still not working..!! when i open google services a popup window will appear and said that google services are not supported by your phone. even i hve tried to uninatall them all and than flash a new .zip file of google apps but than play store is not working what should i do. please help.

Thanx in Advance
 
 
1st February 2014, 01:27 PM |#2  
nim92akaSean's Avatar
Member
Flag Chennai
Thanks Meter: 5
 
More
Thumbs up
Quote:
Originally Posted by greekyrox

Guys

I hope anyone can help me, after installing #monster rom my google apps are not working. even i uninstalled them than reinstall but they still not working..!! when i open google services a popup window will appear and said that google services are not supported by your phone. even i hve tried to uninatall them all and than flash a new .zip file of google apps but than play store is not working what should i do. please help.

Thanx in Advance

Try Gapps Manager app.It will help you download the compatible gapps flashable zip pack for your custom Rom.Try it and see if it helps or not..Here is the link
http://forum.xda-developers.com/show....php?t=2589167
1st February 2014, 05:17 PM |#3  
greekyrox's Avatar
OP Junior Member
Thanks Meter: 6
 
More
Talking OK
Okay bro i will give it a try...!! if it will work than i will tell you....!! well thanks
1st February 2014, 08:21 PM |#4  
pheonixxdark's Avatar
Member
colombo
Thanks Meter: 17
 
More
Nothing to do
Quote:
Originally Posted by greekyrox

Guys

I hope anyone can help me, after installing #monster rom my google apps are not working. even i uninstalled them than reinstall but they still not working..!! when i open google services a popup window will appear and said that google services are not supported by your phone. even i hve tried to uninatall them all and than flash a new .zip file of google apps but than play store is not working what should i do. please help.

Thanx in Advance

Hey buddy... Nothing can be done abt it.. I faced the same problem. Omkar cannot fix it on this build. So he will fix it and post a Build 3. will take little time. If ur depending alot on google apps like me better revert back to ur stock rom till the new build arrives.. Hope u backed up ur stock rom...use xposed installer to pimp ur stock rom till then. Also if u like flash omkars multiwindow port too...
Cheers
Last edited by pheonixxdark; 1st February 2014 at 08:24 PM. Reason: Spell Correction
2nd February 2014, 07:30 AM |#5  
greekyrox's Avatar
OP Junior Member
Thanks Meter: 6
 
More
Thumbs up yeah...!!
its better to wait for BUILD 3 cuase i hve tried almost everything but nothing is working so now i m installing my stock rom..!!
19th February 2014, 11:29 PM |#6  
Nostalgius's Avatar
Junior Member
Flag Daireaux,Argentina
Thanks Meter: 23
 
More
Quote:
Originally Posted by greekyrox

Guys

I hope anyone can help me, after installing #monster rom my google apps are not working. even i uninstalled them than reinstall but they still not working..!! when i open google services a popup window will appear and said that google services are not supported by your phone. even i hve tried to uninatall them all and than flash a new .zip file of google apps but than play store is not working what should i do. please help.

Thanx in Advance

mmm maybe is de "efs" problem? (folder very important, just search on google) dou you have a copy of that folder?

PD: please don't kill me for my english. i am argentinian
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes