Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM11 bug?

OP submersible.jester

14th February 2014, 11:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2012
I had CM 10.2 installed on EMMC and I updated to verygreen's CM 11 from the development forum. I performed an update vice a clean install, but I did clean davlik, but other than that I didn't reset anything.
I activated developer options the normal way with no issues once in CM 11, but when I click on developer options in settings, the settings app crashes. I performed a factory reset, cleared all cache, and it worked fine. Then I did a full restore from backup and now when I try to access developer options it crashes again.

I have since updated to the nightlies a couple of times, but there's no change after each update.

Has anyone else had this issue? I searched and couldn't find anyone else that had this issue. Any ideas?
Last edited by submersible.jester; 14th February 2014 at 12:00 PM.
16th February 2014, 11:23 PM   |  #2  
Jann F's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 122
 
363 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Do a fresh install, those are still nightlys and sometimes **** like this happens.
I had a time where Trebuchet crashed everytime I opened the drawer.
20th February 2014, 01:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Jann F

Do a fresh install, those are still nightlys and sometimes **** like this happens.
I had a time where Trebuchet crashed everytime I opened the drawer.

Yea, that's what I ended up doing. Did a fresh install after wiping everything and now it works great.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes