5,593,650 Members 39,322 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Moto G not boot

Tip us?
 
LiwOliveira
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Feb 2014
Question [Q] Moto G not boot

Moto G not boot, it just gets in the bootloader screen warning
 
firstname
Old
(Last edited by firstname; 20th February 2014 at 04:11 AM.) Reason: updating information
#2  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Feb 2014
I'm having the exact same issue, just flashed the latest stable version of CM11 (with gapps obviously) from dhacker's thread in CWM.

Coming from 4.3 with the US version t-mobile moto g.

Stuck on the bootloader unlocked screen.

I thought for a while it was just that the first loadup takes awhile but has been 10 minutes now and am figuring something bad happened.

ignore all the italics, I'm an idiot


Edit: 25 minutes in, have tried connecting the phone to computer and running command prompts to it like I did to get into recovery, device not recognized under cmd "adb devices" or "fastboot devices" when connected to computer

Phone screen goes black for about 0.8 seconds when power button is held down and immediately pops back up into warning bootloader unlocked screen, trying to go into fastboot or anything like with volume down and power button achieves the exact same effect.

Any help would be greatly appreciated.

Edit2: If I hold the power button and down volume for 20 seconds (just ignore when the screen goes black and hold it for 20 seconds) it will boot into fastboot mode
Recovery seems to do nothing but the device is now recognized by the mototool all in one, I will report back if I figure out anything more useful, I am hoping the mototool will save me

Edit3: tried flashing stock recovery, my phone now says in pink "hab check failed for recovery", tried flashing CWM recovery, it seemed to work. I then clicked "fix boot logo" it worked. The phone is now showing the motorola logo but doesn't seem to be doing much else, I'll let it sit for a couple minutes.

Edit4: If none of this works at least you'll have an interesting read about how to further destroy your phone
Tried rebooting to recovery, the mototool thinks it did it but my phone stays stuck at the motorola logo. I then told it to check connection and it now thinks there is no longer a device connected. Tried turning the phone off again, went immediately back to the motorola screen. I seem to be in the same situation except the bootlogo is no longer that ugly text. Back into fastboot mode, lets see what else we can do.

I checked to see if it was recognized by command prompts now and it IS, if you go back under like you were unlocking the bootloader and open up a cmd prompt and type "fastboot devices" it's recognized in this fastboot mode. This has given me new optimism, I'm feeling hopeful that my device is not destroyed, hopeful and very hungry, I will report back in after getting food.

Edit5: I've realized that I have no idea where to go from here, while I can access command prompts I have no idea what commands to put in, I tried hitting "factory" under the fastboot in hopes that it would flash my factory recovery, no such luck, I'm back to the same situation, tried hitting BP tools next because I didn't know what it was and thought it would be helpful, no such luck, back to the same screen, my quickly inflated confidence is now waning, I do have hope that someone can fix this issue but I am thinking that someone is not me.

I hit the recovery button, I'm sure I had done this before but this time it worked, went to restore from sd card, and restored my backup I made right before all these issues, it recovered my device, I then restarted it and everything is good now.

Apparently I am an idiot, but that's okay because my phone is working again now, after only about an hour or something.


TO FIX YOUR ISSUE HOLD DOWN VOLUME AND POWER AT THE SAME TIME FOR 20 SECONDS, IGNORE WHEN THE SCREEN GOES BLACK, KEEP HOLDING FOR ALL 20 SECONDS, CHOOSE RECOVERY, THEN GO BACK TO YOUR BACKUP THAT YOU SAVED BEFORE FLASHING A NEW ROM, RESTART THE DEVICE AND NOW THE DAY IS SAVED
The Following User Says Thank You to firstname For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes