FORUMS

Galaxy S4 Spazzing out

99 posts
Thanks Meter: 31
 
By SkyAttacksX, Member on 14th February 2014, 04:12 AM
Post Reply Subscribe to Thread Email Thread
So I have my AT&T Galaxy S4 on stock 4.3 mk2 rooted, and every now and then my phone decides to lock itself to where I have to enter the pattern except the screen doesn't respond until I restart the phone. However holding the power button does bring the shut down, restart and airplane options up in which the screen does respond. It's a very annoying issue and I still have a year and a half with this thing to go, so any idea on how to fix it? Or even what caused it? Only "custom recovery" is safestrap which has been installed and unused for a while

Thanks in advance
 
 
14th February 2014, 05:55 PM |#2  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,850
 
More
try not using pattern unlock and see--
18th February 2014, 11:39 PM |#3  
OP Member
Flag Florida
Thanks Meter: 31
 
More
Quote:
Originally Posted by rugmankc

try not using pattern unlock and see--

Sorry for the late reply, but the problem still persists.
19th February 2014, 12:29 AM |#4  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,850
 
More
NP, not sure what to suggest--did you pull battery

guess you could odin back and start again

could be hardware ??
20th February 2014, 04:54 AM |#5  
John The Rhino's Avatar
Senior Member
Thanks Meter: 130
 
More
Quote:
Originally Posted by SkyAttacksX

So I have my AT&T Galaxy S4 on stock 4.3 mk2 rooted, and every now and then my phone decides to lock itself to where I have to enter the pattern except the screen doesn't respond until I restart the phone. However holding the power button does bring the shut down, restart and airplane options up in which the screen does respond. It's a very annoying issue and I still have a year and a half with this thing to go, so any idea on how to fix it? Or even what caused it? Only "custom recovery" is safestrap which has been installed and unused for a while

Thanks in advance

I had some lag issues too when my S4 did the ota from mf3 to mk2. Various apps would freeze or f/c, or at times not even open when selected. I took it to Samsung Experience Center (this was before XDA got tar files) & they re-flashed 4.3 on my phone. That solved everything. Phone was fast and lag free even stock with all the bloat ware. So perhaps try flashing mk2 and see if that solves your problems.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes