FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Default gallery app

7 posts
Thanks Meter: 0
 
By bikey77, Junior Member on 11th February 2014, 10:10 PM
Post Reply Subscribe to Thread Email Thread
19th February 2014, 10:19 PM |#11  
MirXas's Avatar
Senior Member
Flag Vilnius
Thanks Meter: 139
 
More
Quote:
Originally Posted by bikey77

Strange thing happens. I've downloaded the files to my extsdcard, I copy them to system/app and I then browse the files to make sure they're there and only the odex file is present. I'm using Root File Manager.

Sent from my Galaxy Core

I think the odex file was already there, just the apk was deleted.
Actually, I don't know what's wrong. Try a different root explorer/root file manager to MOVE these two files to the system/app directory. Also before that, you have to mount the system partition as R/W, not R/O. U can do that in adb (command "adb remount") or with this app https://play.google.com/store/apps/d...explorer&hl=lt (I'm sure there are other ways to do that, but I prefer these two).
 
 
20th February 2014, 05:40 AM |#12  
OP Junior Member
Thanks Meter: 0
 
More
I'll give it a try

Sent from my Galaxy Core
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes