FORUMS

[Q] Constant Assert Fail error.

2 posts
Thanks Meter: 0
 
By lulzpheonix, Junior Member on 16th February 2014, 07:45 AM
Post Reply Subscribe to Thread Email Thread
I used Odin to apply touch wiz recovery, applied root from recovery, and then tried to flash CWM 11. Now, the phone is in a constant boot loop into recovery. I have tried to follow faqs and search the forums but all the link to the required files are dead. I was told that flashing the MD4 Firmware/modem/baseband update from Freeza's thread would fix the boot loader problem, but the link is dead. Can anyone help?
 
 
16th February 2014, 08:14 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lulzpheonix

I used Odin to apply touch wiz recovery, applied root from recovery, and then tried to flash CWM 11. Now, the phone is in a constant boot loop into recovery. I have tried to follow faqs and search the forums but all the link to the required files are dead. I was told that flashing the MD4 Firmware/modem/baseband update from Freeza's thread would fix the boot loader problem, but the link is dead. Can anyone help?

Disregard, the phone wont turn on now. Will not go into download mode, nothing.
20th February 2014, 06:55 AM |#3  
prboy1969's Avatar
Recognized Contributor
Flag Michigan
Thanks Meter: 7,310
 
More
Quote:
Originally Posted by lulzpheonix

Disregard, the phone wont turn on now. Will not go into download mode, nothing.

Are you sure the battery is not dead ? Have you tried charging the battery ? Was it low when you began ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes