FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Strange 'problem'...

n/a posts
Thanks Meter: 0
 
By Mortitheon, Guest on 20th February 2014, 03:47 PM
Post Reply Subscribe to Thread Email Thread
Nothing 'big', but;
Yesterday I flashed a new ROM and everything went fine. I tried to turn on my WiFi and it didn't want to turn on. It just turned off automatically without even scanning. I cleared data, factory reset, nothing. Fortunately I had a CWM backup so I just restored it.
Today I tried the same thing with a completely different ROM. Same thing happened. I decided to root my phone and I did it. Suddenly, the WiFi turned on like normal after rooting.

I am trying to flash a new ROM so I can have OTA updates back, but without WiFi, that ain't possible. Anyone had the same problem?

Press THANKS if I helped!
 
 
20th February 2014, 03:53 PM |#2  
SilviuMik's Avatar
Senior Member
Thanks Meter: 1,030
 
Donate to Me
More
Quote:
Originally Posted by RoyaLKurTx3

Nothing 'big', but;
Yesterday I flashed a new ROM and everything went fine. I tried to turn on my WiFi and it didn't want to turn on. It just turned off automatically without even scanning. I cleared data, factory reset, nothing. Fortunately I had a CWM backup so I just restored it.
Today I tried the same thing with a completely different ROM. Same thing happened. I decided to root my phone and I did it. Suddenly, the WiFi turned on like normal after rooting.

I am trying to flash a new ROM so I can have OTA updates back, but without WiFi, that ain't possible. Anyone had the same problem?

Press THANKS if I helped!

Your modem does not update when u flash a new rom that is why u don`t have Wifi
Flash more times SAME rom until baseband gets updated and u will have your wifi back ^^
The Following User Says Thank You to SilviuMik For This Useful Post: [ View ]
Mortitheon
20th February 2014, 03:55 PM |#3  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by SilviuMik

Your modem does not update when u flash a new rom that is why u don`t have Wifi
Flash more times SAME rom until baseband gets updated and u will have your wifi back ^^

So, I have to flash the rom, than flash it again afterwards?

Press THANKS if I helped!
20th February 2014, 03:56 PM |#4  
SilviuMik's Avatar
Senior Member
Thanks Meter: 1,030
 
Donate to Me
More
Quote:
Originally Posted by RoyaLKurTx3

So, I have to flash the rom, than flash it again afterwards?

Press THANKS if I helped!

Yes
Usually 2 times is enough . Flash look in abot phone, flash again if baseband did not update
The Following User Says Thank You to SilviuMik For This Useful Post: [ View ]
Mortitheon
20th February 2014, 04:02 PM |#5  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by SilviuMik

Yes
Usually 2 times is enough . Flash look in abot phone, flash again if baseband did not update

Thanks very much for your time and info

Press THANKS if I helped!
The Following 2 Users Say Thank You to For This Useful Post: [ View ]
Mortitheon
22nd February 2014, 08:18 AM |#6  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Zana2

Check whether the password for wifi correctly put. flashing the ROM several times until baseband gets updated might also solve the issue.

It solved the issue

Press THANKS if I helped!
The Following User Says Thank You to For This Useful Post: [ View ]
Mortitheon
22nd February 2014, 08:24 AM |#7  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Zana2

Great to know, cheers

Thanks

Press THANKS if I helped!
The Following User Says Thank You to For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes