Post Reply

[Q] Phone app not working no incoming calls and unable to hang up outgoing calls

21st January 2014, 12:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2010
ok first let me say
this i believe my first post
i search and read a lot but comment none
so here we go
i have a SPH-L720 that i UNLOCKED and use on Straight talk
im currently running the latest Beanstalk Rom 4.4.2 215 for sprint
the versions before this ...
my baseband is MDC
i have wiped cach/davlik/and everything else
i have reinstalled clean
i have tried a different kernel (chronic)
i have tried different phone modes im currenlty on global (have tried GSM/Wcdma prefered etc.) and tested after a reboot
i think its the phone.apk itself
this phone worked flawlessly on the darthstalker rom multi-carrier
and aside from the no incoming calls & the inability to hang up out going calls everything works perfect

EVERYTHING
IM A BEANSTALK DIE HARD
i dont want to use another rom for me this rom is PERFECT
thanks for the help -Sean
22nd January 2014, 04:05 AM   |  #2  
cautious911's Avatar
Senior Member
Flag Tampa, FL
Thanks Meter: 13
 
151 posts
Join Date:Joined: Aug 2009
Donate to Me
More
No info yet supposedly the Heimdal is fix for this problem .. I'm same boat except I been trying for weeks now to get heimdal parts to even work ...If you find anything out please keep posted

Sent from my SPH-L720 using XDA Premium 4 mobile app
22nd January 2014, 09:05 AM   |  #3  
bignick1215's Avatar
Member
Thanks Meter: 74
 
97 posts
Join Date:Joined: Jan 2013
Does it just not ring or does it not power up for you to answer? And same for hang up does the screen come back on? Can you make calls?

Sent from my SCH-R970 using Tapatalk
22nd January 2014, 01:20 PM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2010
Had the same issue
I had the same issue with my S4. tried the Heimdall fix and it did not work for me.

Finally I had to flash MK2 and get back on to 4.3

The phone app works fine now. I tried to flask 4.4.2 rom again yesterday but still no luck with the dialer. Staying on 4.3 until we can find a solution to the dialer app crashing or Samsung releases 4.4.2 for S4
19th February 2014, 11:54 AM   |  #5  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2011
Exclamation Same problem GS4 Sprint
Greetings,

Same problem here, I haven't tried incoming calls as I installed the ROM last night. But I'm not able to hang up a phone call.

Any suggestions appreciated.
19th February 2014, 02:47 PM   |  #6  
bignick1215's Avatar
Member
Thanks Meter: 74
 
97 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by thegoodboy66

Greetings,

Same problem here, I haven't tried incoming calls as I installed the ROM last night. But I'm not able to hang up a phone call.

Any suggestions appreciated.

What ROM? Firmware? Clean install?

Sent from my SCH-R970 using Tapatalk
19th February 2014, 11:14 PM   |  #7  
Senior Member
Flag Sana'a
Thanks Meter: 26
 
256 posts
Join Date:Joined: Feb 2009
I also have the same issue....i tried to update from stock rooted mk2 (with mf9 bootloader) to stock rooted NAE kitkat
But the phone app doesn't respond even i flashed the NAE only modem but no luck.
I tried to flash back to mk2 modem but no success (Baseband: Unknown)

Now I am downloading the stock mf9 .tar file to flash through odin...may be the modem or efs is corrupted.
then i will see if the phone app will work?
20th February 2014, 04:29 PM   |  #8  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2011
Exclamation
Quote:
Originally Posted by bignick1215

What ROM? Firmware? Clean install?

Sent from my SCH-R970 using Tapatalk

BeanStalk, Clean Install, using the phone outside USA in GSM Mode.

---------- Post added at 12:29 PM ---------- Previous post was at 12:24 PM ----------

Quote:
Originally Posted by bignick1215

Does it just not ring or does it not power up for you to answer? And same for hang up does the screen come back on? Can you make calls?

Sent from my SCH-R970 using Tapatalk

It rings on the other end, but nothing appears on the phone screen. Not able to able hang up calls. Also happened the Same with CyanogenMod 11. I'm currently back to stock MK2 4.3. using the phone outside USA in GSM mode/operator.
20th February 2014, 04:36 PM   |  #9  
bignick1215's Avatar
Member
Thanks Meter: 74
 
97 posts
Join Date:Joined: Jan 2013
Got a friend had the same issues on beanstalk bit I Dont know build dates. Also if youre running kts on there I believe they're some setting adjustments that'll get the screen active again. I know that isnt such help butight give you a place to start looking. I Dont have the beanstalk option on USC so I'm notuch help

Sent from my unknown using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes