5,594,077 Members 46,825 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Slow Wifi with Note 3 on Airport Extreme

Tip us?
 
greyhulk
Old
#1  
greyhulk's Avatar
Senior Member - OP
Thanks Meter 160
Posts: 867
Join Date: Jan 2009
Default [Q] Slow Wifi with Note 3 on Airport Extreme

Hey, guys. I'm wondering if anyone else has experienced this.

I have an last generation Airport Extreme. Everything has been fine with all of my devices until recently. The only thing that changed is that I got an update for the Airport Extreme. Now, my Note 3 and ONLY my Note 3 is super slow on Wifi. I don't even get 1 mbps download. I tested several other Android and iOS devices and they have no issue. I checked all of the wifi settings on the Note and I can't see anything else that would cause this. I power-cycled my router and there has been no change. Everything else in the house is getting good speeds.

My Note 3 used to work perfectly fine on my AE, so this is definitely new. Anyone experience something similar or have an idea of what it might be?
 
duhbanjopicker
Old
#2  
duhbanjopicker's Avatar
Senior Member
Thanks Meter 68
Posts: 153
Join Date: Nov 2011
Location: Arlington, TX
Quote:
Originally Posted by greyhulk View Post
Hey, guys. I'm wondering if anyone else has experienced this.

I have an last generation Airport Extreme. Everything has been fine with all of my devices until recently. The only thing that changed is that I got an update for the Airport Extreme. Now, my Note 3 and ONLY my Note 3 is super slow on Wifi. I don't even get 1 mbps download. I tested several other Android and iOS devices and they have no issue. I checked all of the wifi settings on the Note and I can't see anything else that would cause this. I power-cycled my router and there has been no change. Everything else in the house is getting good speeds.

My Note 3 used to work perfectly fine on my AE, so this is definitely new. Anyone experience something similar or have an idea of what it might be?
No issues here with a 5th gen Airport Extreme.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1392946113237.jpg
Views:	27
Size:	61.8 KB
ID:	2591446  

Samsung Galaxy Note 3 Rooted>KNOXRAID V5.1
Nexus 7 Stock Rooted/LeanKernal>Stock 4.4.2
ASUS ME301T Rooted>Unlocked>KKOC 1.7 kernel>OmniRom 4.4.2 Nightlies
Chromecast>Stock
 
greyhulk
Old
#3  
greyhulk's Avatar
Senior Member - OP
Thanks Meter 160
Posts: 867
Join Date: Jan 2009
So, I set up a separate 5ghz network and connected to that. Speeds are fine there. It apparently only has issues with the 2.4ghz and it's only my Note having the issue.


Sent from my iPhone using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes