5,597,647 Members 33,335 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Streaming Bluetooth Audio Still an Issue on AOSP and Sense Roms - is there a fix?

Tip us?
 
MightyChigger
Old
#1  
Senior Member - OP
Thanks Meter 6
Posts: 145
Join Date: Aug 2010
Question [Q] Streaming Bluetooth Audio Still an Issue on AOSP and Sense Roms - is there a fix?

I have done extensive testing with both my HTC One and Samsung Galaxy Nexus regarding the phantom ringing noise that exists on bluetooth audio. This issue is not only present on streaming bluetooth audio but also present when the sound file is kept on the actual phone (using Google Play Music). So far I have tried the following:

1) Tried multiple roms both sense and aosp - the ringing/buzzing noise still exists on both (DEFINITION - PHANTOM RINGING/BUZZING NOISE - a buzzing series of overtones that exists particularly when listening to jazz music that has a lot of ride and crash cymbals being played) As a professional musician, this can be quite annoying.

2) Tried going back and forth between bluetooth and auxiliary cable on both phones (HTC One and Galaxy Nexus), trying AOSP vs. SENSE roms, streaming vs. non streaming. Both phones and all roms have the same issue present, the bluetooth audio has a fuzzy clarity to the cymbals. It is worth mentioning that the AOSP roms are slightly better in terms of less Phantom ringing/buzzing but far from perfect.

My question is, does anyone have a fix for this? I paid big bucks to have Bluetooth installed in my car and really want to use it.

The auxiliary cable sounds good until you plug your phone charger in.....that presents an even larger noise issue. Please help.

Thanks,
 
synisterwolf
Old
#2  
synisterwolf's Avatar
Recognized Contributor
Thanks Meter 2069
Posts: 6,148
Join Date: Sep 2010
Quote:
Originally Posted by MightyChigger View Post
I have done extensive testing with both my HTC One and Samsung Galaxy Nexus regarding the phantom ringing noise that exists on bluetooth audio. This issue is not only present on streaming bluetooth audio but also present when the sound file is kept on the actual phone (using Google Play Music). So far I have tried the following:

1) Tried multiple roms both sense and aosp - the ringing/buzzing noise still exists on both (DEFINITION - PHANTOM RINGING/BUZZING NOISE - a buzzing series of overtones that exists particularly when listening to jazz music that has a lot of ride and crash cymbals being played) As a professional musician, this can be quite annoying.

2) Tried going back and forth between bluetooth and auxiliary cable on both phones (HTC One and Galaxy Nexus), trying AOSP vs. SENSE roms, streaming vs. non streaming. Both phones and all roms have the same issue present, the bluetooth audio has a fuzzy clarity to the cymbals. It is worth mentioning that the AOSP roms are slightly better in terms of less Phantom ringing/buzzing but far from perfect.

My question is, does anyone have a fix for this? I paid big bucks to have Bluetooth installed in my car and really want to use it.

The auxiliary cable sounds good until you plug your phone charger in.....that presents an even larger noise issue. Please help.

Thanks,
if 2 phones and different roms still cause the problem then it might be your BT system.

what music player are you using / do any of them have an EQ system you can adjust.

what BT system do you have?
Quote:
Originally Posted by The Internet
You learn something new everyday. Unless you have a brain injury, then it's all pretty much yelling and coloring.
Quote:
Originally Posted by antp121
When life gets ya down, just stop, think and remember, "hey, at least i'm not ant". #BlameAnt
 
MightyChigger
Old
#3  
Senior Member - OP
Thanks Meter 6
Posts: 145
Join Date: Aug 2010
Quote:
Originally Posted by synisterwolf View Post
if 2 phones and different roms still cause the problem then it might be your BT system.

what music player are you using / do any of them have an EQ system you can adjust.

what BT system do you have?
I am using an Audiovox Media bridge, however, I do not think that is the issue due to the fact that the issue improves slightly on the Aosp ROM. Additionally, when I run the aux through the media bridge I have no issues.

I am using Google play music. I have tried adjusting the EQ using Viper ROM 5.0 and have had no success. Any other ideas?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes