Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,266 Members 45,530 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Audio problems

Tip us?
 
EdKode
Old
(Last edited by EdKode; 21st February 2014 at 09:53 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Audio [Q] Audio problems

Hi!

I have an L9 P760 and today i rooted, unlocked bootloader and flashed latest stable version of CM 10.2.1.
After a first look I was impressed, it's amazing and a lot better than stock ROM.

I got a problem with audio playback. When I play a song into a player (i tried 3-4 different players) without a headphone everything works fine. BUT when I plug my headphones, after few seconds of playback player pauses itself without touching the "pause" button. To reload playback i need to reconnect the headphones and then touch "pause" again. After another seconds it pauses again and again and again...

My question is: does somebody knows a fix for this issue?

Thanks!
 
Codeplex
Old
#2  
Codeplex's Avatar
Senior Member
Thanks Meter 42
Posts: 130
Join Date: Mar 2013
Location: Into the Wild.....
Quote:
Originally Posted by EdKode View Post
Hi!

I have an L9 P760 and today i rooted, unlocked bootloader and flashed latest stable version of CM 10.2.1.
After a first look I was impressed, it's amazing and a lot better than stock ROM.

I got a problem with audio playback. When I play a song into a player (i tried 3-4 different players) without a headphone everything works fine. BUT when I plug my headphones, after few seconds of playback player pauses itself without touching the "pause" button. To reload playback i need to reconnect the headphones and then touch "pause" again. After another seconds it pauses again and again and again...

My question is: somebody knows a fix for this issues?

Thanks!
Hi friend that was the issue with the Rom you should try CMX Rom 10.2 by leolawliet http://forum.xda-developers.com/show...php?p=50504895 it's really good Rom you'll find every feature what you are looking for....
The Following 2 Users Say Thank You to Codeplex For This Useful Post: [ Click to Expand ]
 
leolawliet
Old
#3  
leolawliet's Avatar
Senior Member
Thanks Meter 1057
Posts: 2,605
Join Date: Aug 2011
Location: New York, NY
The audio fix is simple. Here's what you have to do but it may not be so battery friendly.

- Go to your CPU settings
- Change your minimum CPU speed to 600mhz, doesn't matter what gov or i/o you're using, I recommend 1200mhz for the maximum CPU speed.

Use it that way if you don't want headphone audio to mess up during playback, for some odd reason it seems to crash when clocking under 600mhz

Sent from my LG my touch 4G running PenberRom2 using Tapatalk
Current device: NVIDIA Project Shield

ROM: Stock KitKat 4.4.2

My work:
 

Quote:
- E739 -
PenberRom1 - CM7 mod
PenberRom2 - PA+AOKP+CM9 mod
LeoDexed - Modded Stock ROM

- P769 -
PenberRom5 - twinnfamous' PACrom JB 4.3.1 with my tweaks + mods
CMX - My modded cm-10.2 ROM from source. Installer is AROMA based.

- Tweaks-
egl patch - Disable CPU Rendering + older build.prop tweaks
Codename LightningBolt - A set of tweaks I put together
The Following User Says Thank You to leolawliet For This Useful Post: [ Click to Expand ]
 
EdKode
Old
(Last edited by EdKode; 26th February 2014 at 12:17 AM.)
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by Codeplex View Post
Hi friend that was the issue with the Rom you should try CMX Rom 10.2 by leolawliet http://forum.xda-developers.com/show...php?p=50504895 it's really good Rom you'll find every feature what you are looking for....
I tried that ROM and the problem is still there. And keyboard crashes all the time, so I decided to flash to CM 10.2.1 again.

Quote:
Originally Posted by leolawliet View Post
The audio fix is simple. Here's what you have to do but it may not be so battery friendly.

- Go to your CPU settings
- Change your minimum CPU speed to 600mhz, doesn't matter what gov or i/o you're using, I recommend 1200mhz for the maximum CPU speed.

Use it that way if you don't want headphone audio to mess up during playback, for some odd reason it seems to crash when clocking under 600mhz

Sent from my LG my touch 4G running PenberRom2 using Tapatalk
Problems still there.

Later edit: Fixed! I installed my stock ROM back.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes