FORUMS

[Q] OmniROM on TF201 ?

89 posts
Thanks Meter: 22
 
By LoganMcClay, Member on 21st February 2014, 07:19 AM
Post Reply Subscribe to Thread Email Thread
Hi all,

I monitor a lot OmniROM changelist on gerrit as i've two devices that are officially supported. As of today, I saw this entry :
https://gerrit.omnirom.org/#/c/5553/

Code:
wifimacwriter: Support TF201, TF300T[GL] and ME301T


For TF201 and TF300T[GL] use the same settings as for TF300T.
Thanks to hardslog for providing the ME301T values.

Confirmed to work on TF201 and TF300TG.
TF300TL is a (hopefully) intelligent guess.

Change-Id: I82876403a6b49eebcba98c4bbb1a28a11a58b4ab
Does anybody knows what BL it requires to work, and maybe someone already took part of the tests ?
 
 
22nd February 2014, 11:24 PM |#2  
Senior Member
Thanks Meter: 313
 
More
I think you need to use the 4.2 bootloader from the hairybean thread, but I cannot confirm since I don't own the tf201

Sent from my TF300T on CM11 using Tapatalk 4
24th February 2014, 07:40 AM |#3  
LoganMcClay's Avatar
OP Member
Thanks Meter: 22
 
More
Hi ebildude123,

It isn't quite obvious as, for the TF300T the 4.2 bootloader is required, but only the latest version of TWRP can install it and it is only compiled for the 4.1 bottloader...
Maybe i'll see with @flumpster but seeing how many people bricked with the 4.2 BL I'll make a try with the 4.1 one and the latest TWRP recovery available.

Thanks for your answer anyway
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes