5,596,784 Members 48,025 Now Online
XDA Developers Android and Mobile Development Forum

[Q] RUU 4.08.605.2 Update Problems

Tip us?
 
Evhoch
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Exclamation [Q] RUU 4.08.605.2 Update Problems

I have a virgin HTC Incredible that I was hoping to unlock and root. Never been touched before. Following the guide on HTCdev, to unlock my bootloader, I need to update to 4.08.605.2 from 4.08.605.19 that I'm on now. I downloaded the RUU and HTC Sync to get the drivers. Everytime I run the RUU, it will run through the program like normal, but the update won't work. The program says that it was successful, and the phone reboots, but it has not updated or even been reset. The program runs through this cycle in about 30 seconds. I have searched all over the threads for this but I can't seem to find a solution anywhere. Hopefully someone has a solution.

Thanks,
Evhoch
 
tiny4579
Old
#2  
Recognized Developer
Thanks Meter 3789
Posts: 7,004
Join Date: Jan 2011
Quote:
Originally Posted by Evhoch View Post
I have a virgin HTC Incredible that I was hoping to unlock and root. Never been touched before. Following the guide on HTCdev, to unlock my bootloader, I need to update to 4.08.605.2 from 4.08.605.19 that I'm on now. I downloaded the RUU and HTC Sync to get the drivers. Everytime I run the RUU, it will run through the program like normal, but the update won't work. The program says that it was successful, and the phone reboots, but it has not updated or even been reset. The program runs through this cycle in about 30 seconds. I have searched all over the threads for this but I can't seem to find a solution anywhere. Hopefully someone has a solution.

Thanks,
Evhoch
Have you tried just unlocking via HTCdev and not worrying about your firmware version? As long as HBOOT is 1.02 or newer it should work. 4.08.605.2 is older than 4.08.605.19 so it's normal that a locked stock phone will not downgrade.
 
Evhoch
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by tiny4579 View Post
Have you tried just unlocking via HTCdev and not worrying about your firmware version? As long as HBOOT is 1.02 or newer it should work. 4.08.605.2 is older than 4.08.605.19 so it's normal that a locked stock phone will not downgrade.
Nope I haven't. 4.08.605.19 is newer? It went down in numbers? My HBOOT is 1.02 so I will definitely try this tonight. On the HTCdev site it says to use the .2 or newer so you can see how I would assume .19 is a version older. Thanks for your help.
 
PonsAsinorem
Old
#4  
PonsAsinorem's Avatar
Forum Moderator
Thanks Meter 1736
Posts: 3,462
Join Date: Sep 2010

 
DONATE TO ME
Quote:
Originally Posted by Evhoch View Post
Nope I haven't. 4.08.605.19 is newer? It went down in numbers? On the HTCdev site it says to use the .2 or newer so you can see how I would assume .19 is a version older.
Not really. What you're probably not getting is that those aren't the only two versions. And...

19 > 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes