FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Cant see my TWRP restore Folder...Solved.....

1,060 posts
Thanks Meter: 126
 
By antawnm26, Senior Member on 20th February 2014, 05:15 PM
Post Reply Subscribe to Thread Email Thread
20th February 2014, 09:13 PM |#11  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 479
 
More
Where did you put them? It must be in the correct sub folder

Sent from my LG-D800 using Tapatalk
 
 
21st February 2014, 12:34 AM |#12  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 126
 
More
Quote:
Originally Posted by tdevaughn

Where did you put them? It must be in the correct sub folder

Sent from my LG-D800 using Tapatalk

well thats the problem when i go into it with root explorer it says emulated/storage/0
so i done a back up of the rom that was messed up and done a backup it showed that folder but withdifferent numbers as to that folder versus the previous twrp backup folder i took off and put on my pc
21st February 2014, 01:17 AM |#13  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 479
 
More
Should be something like this......Storage/0/twrp/backup/bunch of numbers/individual backups

Going from memory on this as I don't use twrp anymore

Sent from my LG-D800 using Tapatalk
21st February 2014, 03:59 AM |#14  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 126
 
More
Solved
Quote:
Originally Posted by tdevaughn

Should be something like this......Storage/0/twrp/backup/bunch of numbers/individual backups

Going from memory on this as I don't use twrp anymore

Sent from my LG-D800 using Tapatalk

your correct.....I dont know how this worked but after i done a backup of the messed up rom it made a different number of the twrp folder so i just copied mine into that folder and it saw it....Geez....so which recovery are you using my I ask....
21st February 2014, 11:24 AM |#15  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 479
 
More
Philz. But quite honestly when used correctly they all work well

Sent from my LG-D800 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes