T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Note 4 Full Caller ID Mod

Flash this mod to get a clean full-screen caller ID on your Note 4, which also comes with a Call Recording button … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Just got the Note 3. Play Store errors and not showing purchased apps

OP mjs2011

21st February 2014, 02:45 AM   |  #1  
mjs2011's Avatar
OP Senior Member
Thanks Meter: 1,734
 
4,431 posts
Join Date:Joined: May 2011
Great phone so far but all of my purchased apps are not showing that I bought them. I've been having error 927 popping up when trying to download apps. I've cleared cache and data from the Play Store and Google Play Services, even tried a factory reset, but still having the issue.

Thoughts? Is it just because I switched phones and my Google account needs to catch up?

Sent from my SM-N900P using xda app-developers app
21st February 2014, 04:02 AM   |  #2  
mjs2011's Avatar
OP Senior Member
Thanks Meter: 1,734
 
4,431 posts
Join Date:Joined: May 2011
So now it's even weirder. I can only download apps on the Play Store using 4G but I'll get the error 927 when on wifi, even though my wifi is much faster than my 4G at home.

Sent from my SM-N900P using Tapatalk
21st February 2014, 04:09 AM   |  #3  
Stryke_the_Orc's Avatar
Forum Moderator
Flag Maras Dantia
Thanks Meter: 7,493
 
6,271 posts
Join Date:Joined: Oct 2010
More
Remove your google account and add it back, I used to have similar issues from time to time on my epic 4g touch, this usually fixed it.

Sent from my SM-N900P using Tapatalk
21st February 2014, 04:21 AM   |  #4  
mjs2011's Avatar
OP Senior Member
Thanks Meter: 1,734
 
4,431 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by Stryke_the_Orc

Remove your google account and add it back, I used to have similar issues from time to time on my epic 4g touch, this usually fixed it.

Sent from my SM-N900P using Tapatalk

Tried that too. I was finally able to download a couple apps but now is doing it again. This time is error 920.

Sent from my SM-N900P using Tapatalk
21st February 2014, 05:18 AM   |  #5  
Stryke_the_Orc's Avatar
Forum Moderator
Flag Maras Dantia
Thanks Meter: 7,493
 
6,271 posts
Join Date:Joined: Oct 2010
More
Have you searched the errors? Another thing to try is make sure your dpi is set correctly and maybe try a prl and profile update.

Sent from my SM-N900P using Tapatalk
21st February 2014, 05:45 AM   |  #6  
Senior Member
Flag New Iberia, Louisiana
Thanks Meter: 72
 
544 posts
Join Date:Joined: Sep 2011
More
mine did that too, i was concerned that it was an issue w/ my phone.......after like 4 hours i was able to download my apps again
The Following User Says Thank You to digitalsynner85 For This Useful Post: [ View ]
21st February 2014, 12:46 PM   |  #7  
mjs2011's Avatar
OP Senior Member
Thanks Meter: 1,734
 
4,431 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by digitalsynner85

mine did that too, i was concerned that it was an issue w/ my phone.......after like 4 hours i was able to download my apps again

Thanks it's weird for sure. My phone seems to be ok now. Just took time.

Sent from my SM-N900P using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes