Post Reply

USB Not working

21st February 2014, 01:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2009
Hey guys, I have a problem. I have a EVO 4G LTE phone that will not connect to the PC using the usb. It charges fine, boots fine, works okay. It's not the cable or the computer because I have another EVO 4G LTE that works fine on the cable (multiple) and PC (multiple). I believe the rooted one is USB bricked. I am fully aware of this post http://forum.xda-developers.com/showthread.php?t=695243 and have tried it multiple times. Oh, the sdcard works fine. I go into terminal and type everything and then when I get to "/data/flash_image misc /data/mtd-eng.img" then it says Segmentation fault.

Here is the info on the phone:

Android 4.1.1
Software version: 3.16.651.3 710RD
PRI Version: 2.97_003
PRL: 25017

S-ON
HBOOT: 2.09.0000
Radio-1.12.11.1210

It has TWRP and SuperSU

Any help would be great appreciated.
21st February 2014, 03:21 PM   |  #2  
orangekid's Avatar
Forum Moderator
Thanks Meter: 3,083
 
10,223 posts
Join Date:Joined: Apr 2009
More
Moved to Evo 4G LTE Q&A forum
21st February 2014, 03:49 PM   |  #3  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 9,583
 
10
10,822 posts
Join Date:Joined: Aug 2008
Donate to Me
More
Quote:
Originally Posted by smaurer32

Hey guys, I have a problem. I have a EVO 4G LTE phone that will not connect to the PC using the usb. It charges fine, boots fine, works okay. It's not the cable or the computer because I have another EVO 4G LTE that works fine on the cable (multiple) and PC (multiple). I believe the rooted one is USB bricked. I am fully aware of this post http://forum.xda-developers.com/showthread.php?t=695243 and have tried it multiple times. Oh, the sdcard works fine. I go into terminal and type everything and then when I get to "/data/flash_image misc /data/mtd-eng.img" then it says Segmentation fault.

Here is the info on the phone:

Android 4.1.1
Software version: 3.16.651.3 710RD
PRI Version: 2.97_003
PRL: 25017

S-ON
HBOOT: 2.09.0000
Radio-1.12.11.1210

It has TWRP and SuperSU

Any help would be great appreciated.

Trying to flash a file from the Supersonic onto a Jewel is asking for a brick. It's a good thing you got that error.
The Following 2 Users Say Thank You to Captain_Throwback For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes