Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Cannot connect to Samsung Kies

OP loneridr

11th February 2014, 05:23 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
More
I installed a new version of Kies but my i8262 is not recognized by Samsung Kies. I ran troubleshooting on Kies and let it reinstall drivers but when I connect my phone, some drivers don't get installed .

USB composite device - Ready to use
GT-I8262 - Ready to use
SAMSUNG_ANDROID - no driver found
SAMSUNG_ANDROID - no driver found


Please tell me how to have this errors solved.
Thanks in advance Guys.
11th February 2014, 07:35 PM   |  #2  
Senior Member
Thanks Meter: 51
 
351 posts
Join Date:Joined: Mar 2011
Reinstall kies after uninstalling the current one...perhaps drivers are not installed properly.

Sent from my GT-I8262 using XDA Premium 4 mobile app
12th February 2014, 03:43 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by androiderrr

Reinstall kies after uninstalling the current one...perhaps drivers are not installed properly.

Sent from my GT-I8262 using XDA Premium 4 mobile app

I reinstalled Kies but it didn't do any difference. Are there any other fixes?
12th February 2014, 04:03 PM   |  #4  
Senior Member
Thanks Meter: 35
 
131 posts
Join Date:Joined: Aug 2013
Try another cable. It helped for me.

Sent from my GT-I8262 using Tapatalk
16th February 2014, 05:39 PM   |  #5  
MirXas's Avatar
Senior Member
Flag Vilnius
Thanks Meter: 130
 
261 posts
Join Date:Joined: Jan 2014
More
You have KIES or KIES 3 ?
16th February 2014, 10:08 PM   |  #6  
Junior Member
Flag korinthos
Thanks Meter: 1
 
26 posts
Join Date:Joined: Dec 2011
Donate to Me
More
If you're phone is rooted you cannot use kies

Sent from my GT-I8260 using xda app-developers app
17th February 2014, 01:46 PM   |  #7  
Mach5's Avatar
Senior Member
Delhi
Thanks Meter: 117
 
331 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by weim1

If you're phone is rooted you cannot use kies

Sent from my GT-I8260 using xda app-developers app

Really? WoW.. Never knew it
21st February 2014, 02:47 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
More
I used another cable, reinstalled kies (latest version) but still the problem exists.

Sent from my GT-I8262 using xda app-developers app
21st February 2014, 05:55 PM   |  #9  
Junior Member
Thanks Meter: 3
 
23 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by loneridr

I used another cable, reinstalled kies (latest version) but still the problem exists.

Sent from my GT-I8262 using xda app-developers app

Are u using kies3 bcz it supports only devices with 4.3

Sent from my GT-I8262 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes