FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Bug Report] - i777 WiFi Won't Turn On

19th February 2014, 11:10 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
First time poster on this forum!

I'm a big fan of OmniROM on my i777. Having AOSP KitKat supported by hard working developers on the old i777 is amazing, and the new beautiful boot animation is an awesome touch! When I downloaded the 4.4.2-20140218-i777-NIGHTLY, I discovered that my WiFi refused to turn on. I rolled back to 4.4.2-20140216-i777-NIGHTLY and that seemed to have fixed the problem. Another user on this forum experienced the same problem with his device, except his was a N7100 instead of the i777.

Can someone implement a fix so it rolls out into tonight's nightly?
 
 
19th February 2014, 11:54 PM |#2  
Junior Member
Flag Grass Valley, CA
Thanks Meter: 10
 
More
Quote:
Originally Posted by RaverNeko

First time poster on this forum!

I'm a big fan of OmniROM on my i777. Having AOSP KitKat supported by hard working developers on the old i777 is amazing, and the new beautiful boot animation is an awesome touch! When I downloaded the 4.4.2-20140218-i777-NIGHTLY, I discovered that my WiFi refused to turn on. I rolled back to 4.4.2-20140216-i777-NIGHTLY and that seemed to have fixed the problem. Another user on this forum experienced the same problem with his device, except his was a N7100 instead of the i777.

Can someone implement a fix so it rolls out into tonight's nightly?

My i777 did the same thing and the 19th nightly didn't fix it. I changed to Render's kernel for now and the wifi works.
20th February 2014, 03:34 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
change abousru
Quote:
Originally Posted by gvracer

My i777 did the same thing and the 19th nightly didn't fix it. I changed to Render's kernel for now and the wifi works.

Do you have a link to where I can find this kernel?
20th February 2014, 05:41 AM |#4  
Junior Member
Flag Grass Valley, CA
Thanks Meter: 10
 
More
Quote:
Originally Posted by RaverNeko

Do you have a link to where I can find this kernel?

http://forum.xda-developers.com/show...php?p=48770563

Sent from my SGH-I777 using Tapatalk
20th February 2014, 06:58 PM |#5  
UtkarshGupta's Avatar
Recognized Contributor
Flag New Delhi
Thanks Meter: 4,048
 
More
@Entropy512 , fix here - https://gerrit.omnirom.org/#/c/5688/

Sent from my GT-N7100 using Tapatalk
The Following 2 Users Say Thank You to UtkarshGupta For This Useful Post: [ View ]
20th February 2014, 08:19 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gvracer

http://forum.xda-developers.com/show...php?p=48770563

Sent from my SGH-I777 using Tapatalk

Thanks for the link to the kernel!

Quote:
Originally Posted by UtkarshGupta

@Entropy512 , fix here - https://gerrit.omnirom.org/#/c/5688/

Sent from my GT-N7100 using Tapatalk

A fix? Thank you so much!
21st February 2014, 05:24 PM |#7  
cyril279's Avatar
Recognized Contributor
Thanks Meter: 1,649
 
More
Reported and fixed on Jira; http://jira.omnirom.org/browse/OMNI-622

Merged into gerrit; https://gerrit.omnirom.org/#/c/5688/

Massive thanks @UtkarshGupta.
The Following User Says Thank You to cyril279 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes