How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Screen Monitoring not working w/Hyperdrive 10.2 on MI1

OP oldwolf613

21st February 2014, 05:12 AM   |  #1  
oldwolf613's Avatar
OP Member
Thanks Meter: 11
 
84 posts
Join Date:Joined: Jun 2011
Screen monitoring is not working w/Hyperdrive 10.2 on my Verizon Galaxy S4 on MI1, via SafeStrap & hashcode's modules zip , but when I switch to the Stock, Non-Safe side, Screen Monitoring successfully connects.

When on Hyperdrive on slot 1 the devices see each other, but connection fails.

I tried Fix Permissions & rebooted, & wiped Dalvik & rebooted, both to no avail…

any help appreciated, oldwolf
21st February 2014, 05:19 AM   |  #2  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 351
 
1,415 posts
Join Date:Joined: Oct 2011
More
Do you mean screen mirroring? If so, do you have any themes installed? Themes are what breaks it for me

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Evocm7 For This Useful Post: [ View ]
21st February 2014, 05:48 AM   |  #3  
oldwolf613's Avatar
OP Member
Thanks Meter: 11
 
84 posts
Join Date:Joined: Jun 2011
yup, I shoulda said Mirroring… & yes I have used a theme; guess I'll re-flash & not use a theme…& I'll let you know… will post results afterwards.

thanks for speedy reply
21st February 2014, 10:27 AM   |  #4  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 351
 
1,415 posts
Join Date:Joined: Oct 2011
More
Welcome. What theme did you use? The red theme from the aroma option with the rom did not break it but dustins Cobalt theme and jbeitels real icon theme do break it.

Sent from my SCH-I545 using Tapatalk
21st February 2014, 12:25 PM   |  #5  
android-incredible's Avatar
Senior Member
Thanks Meter: 110
 
829 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by oldwolf613

Screen monitoring is not working w/Hyperdrive 10.2 on my Verizon Galaxy S4 on MI1, via SafeStrap & hashcode's modules zip , but when I switch to the Stock, Non-Safe side, Screen Monitoring successfully connects.

When on Hyperdrive on slot 1 the devices see each other, but connection fails.

I tried Fix Permissions & rebooted, & wiped Dalvik & rebooted, both to no avail…

any help appreciated, oldwolf

Check this out, http://forum.xda-developers.com/show...2269150&page=3
my screen mirroring is working. I don't know of this work with your phone, I'm on HDRLS 14 (mdk)...
Last edited by android-incredible; 21st February 2014 at 12:29 PM.
21st February 2014, 05:16 PM   |  #6  
oldwolf613's Avatar
OP Member
Thanks Meter: 11
 
84 posts
Join Date:Joined: Jun 2011
@ANDROID incredible, do you know if that patch works on an SCH-I545?

Quote:
Originally Posted by Evocm7

Welcome. What theme did you use? The red theme from the aroma option with the rom did not break it but dustins Cobalt theme and jbeitels real icon theme do break it.

Sent from my SCH-I545 using Tapatalk

odd, I am using the red theme…

I'm planning on using Odin to go to MK2 & upgrading to RLS 14 of Hyperdrive - so I'll live w/things as they are & get a clean start later if the patch won't work

thanks all for sharing your tips
21st February 2014, 06:58 PM   |  #7  
android-incredible's Avatar
Senior Member
Thanks Meter: 110
 
829 posts
Join Date:Joined: Apr 2011
I'm using Cobalt theme and I have no problem with the screen mirroring.what I did was make all the theme modification first and then go to system lib safe the file in my sd card and then delete the file from system lib and put the one on the post above in system lib.
21st February 2014, 07:24 PM   |  #8  
oldwolf613's Avatar
OP Member
Thanks Meter: 11
 
84 posts
Join Date:Joined: Jun 2011
Talking
I dirty flashed on top of existing install, Hyperdrive install script prompted me to wipe cache & dalvik, which I did, & chose the standard TW theme, not red or blue, & made sure to choose the AllShare app & voila

Screen Mirroring worked.

I'm guessing that my prev version of the supporting app got corrupted somehow… thanks again to all for sharing!
21st February 2014, 08:23 PM   |  #9  
android-incredible's Avatar
Senior Member
Thanks Meter: 110
 
829 posts
Join Date:Joined: Apr 2011
Glad you got it working.

The Following User Says Thank You to android-incredible For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes