Post Reply

"No command" in any Recovery

OP vuducnamit.94

28th January 2014, 12:40 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jan 2014
I have flashed recovery for bootloader 4.4 although i do not know which my bootloader version is (mine runs on kitkat 4.4). "No command" appeared. Then i flashed bootloader 4.3 and recovery for bootloader 4.3, "No command" still appeared. Now i do not what my bootloader version is and how to solve this problems , i really want to root phone to install my apps, anyone help me ? Thanks.

Sent from my XT1032 using xda app-developers app
28th January 2014, 04:31 PM   |  #2  
Senior Member
Thanks Meter: 20
 
140 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by vuducnamit.94

I have flashed recovery for bootloader 4.4 although i do not know which my bootloader version is (mine runs on kitkat 4.4). "No command" appeared. Then i flashed bootloader 4.3 and recovery for bootloader 4.3, "No command" still appeared. Now i do not what my bootloader version is and how to solve this problems , i really want to root phone to install my apps, anyone help me ? Thanks.

Sent from my XT1032 using xda app-developers app

I had this last night. when you get to the no command page, press and hold the VOL UP key for 15 seconds. While still holding the VOL UP key tap and release the POWER key and you should get it.
The Following 2 Users Say Thank You to eemgee For This Useful Post: [ View ]
28th January 2014, 04:59 PM   |  #3  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Jan 2014
Hi! Which recovery did you flash? Both recoverys (CWM,TWRP) should actually work on KitKat.
12th February 2014, 04:18 AM   |  #4  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jan 2014
452698563
Quote:
Originally Posted by eemgee

I had this last night. when you get to the no command page, press and hold the VOL UP key for 15 seconds. While still holding the VOL UP key tap and release the POWER key and you should get it.

Quote:
Originally Posted by Valinho123

Hi! Which recovery did you flash? Both recoverys (CWM,TWRP) should actually work on KitKat.

I got it haha, thanks a lot
21st February 2014, 09:42 PM   |  #5  
Junior Member
Thanks Meter: 4
 
26 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by eemgee

I had this last night. when you get to the no command page, press and hold the VOL UP key for 15 seconds. While still holding the VOL UP key tap and release the POWER key and you should get it.

It worked for me too.
Thank you man
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank