MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[SOLVED] Recovery and fastboot problems (soft bricked?)

21st February 2014, 03:55 PM   |  #21  
cmendonc2's Avatar
Senior Member
Thanks Meter: 375
 
1,066 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by firtvid20

Since I'm not able to boot into Android would anyone be able to tell me what is the SKU on the picture below? So I can flash the correct firmware.

EDIT: Found it in the bootloader in small text. -.- It was the "WW" version.

I would suggest reflashing the stock firmware that is already on the device. Once it is completely factory fresh, you can start over with a new custom ROM.
The Following User Says Thank You to cmendonc2 For This Useful Post: [ View ]
21st February 2014, 11:43 PM   |  #22  
OP Senior Member
Flag Sydney
Thanks Meter: 14
 
242 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by cmendonc2

I would suggest reflashing the stock firmware that is already on the device. Once it is completely factory fresh, you can start over with a new custom ROM.

Yeah I tried flashing the recovery and it didn't write over the current (broken) one.
How would I go about flashing the firmware through fastboot? I can't seem to find a guide for it.

EDIT: Found one finally: http://www.theandroidsoul.com/how-to...back-to-stock/
I tried it and it looked like it worked. I tried rebooting through fastboot but nothing happened. So I rebooted the tablet by holding down the power button. But when I rebooted it just went back into the broken recovery, like nothing really happened..

Code:
C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 flash system blob

erasing 'system'...
OKAY [  2.781s]
sending 'system' (800931 KB)...
OKAY [132.700s]
writing 'system'...
OKAY [  2.438s]
finished. total time: 137.919s

C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 reboot
rebooting...

finished. total time: 0.563s

C:\Users\user\Downloads\fastboot>fastboot devices
????????????    fastboot

C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 reboot
rebooting...

finished. total time: 0.563s
Last edited by firtvid20; 22nd February 2014 at 12:06 AM.
22nd February 2014, 12:35 AM   |  #23  
Senior Member
Thanks Meter: 298
 
343 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by firtvid20

Yeah I tried flashing the recovery and it didn't write over the current (broken) one.
How would I go about flashing the firmware through fastboot? I can't seem to find a guide for it.

EDIT: Found one finally: http://www.theandroidsoul.com/how-to...back-to-stock/
I tried it and it looked like it worked. I tried rebooting through fastboot but nothing happened. So I rebooted the tablet by holding down the power button. But when I rebooted it just went back into the broken recovery, like nothing really happened..

Code:
C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 flash system blob

erasing 'system'...
OKAY [  2.781s]
sending 'system' (800931 KB)...
OKAY [132.700s]
writing 'system'...
OKAY [  2.438s]
finished. total time: 137.919s

C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 reboot
rebooting...

finished. total time: 0.563s

C:\Users\user\Downloads\fastboot>fastboot devices
????????????    fastboot

C:\Users\user\Downloads\fastboot>fastboot -i 0x0B05 reboot
rebooting...

finished. total time: 0.563s

Have to wipe first.
http://forum.xda-developers.com/show...3&postcount=12 <-- follow that
The Following User Says Thank You to ebildude123 For This Useful Post: [ View ]
22nd February 2014, 12:39 AM   |  #24  
OP Senior Member
Flag Sydney
Thanks Meter: 14
 
242 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by ebildude123

Have to wipe first.
http://forum.xda-developers.com/show...3&postcount=12 <-- follow that

Thank you so much for your help man! I actually found the same post somewhere else and tried it out (http://forum.xda-developers.com/show...8&postcount=38).
Now I have booted into Android 4.2 successfully. Yay thanks heaps!!
Post Reply Subscribe to Thread

Tags
boot, fastboot, problem, recovery
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF300T Q&A, Help & Troubleshooting by ThreadRank