Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Set Warranty Bit: Kernel...no boot

OP Dirtylarry11

21st February 2014, 03:08 PM   |  #1  
OP Senior Member
Thanks Meter: 57
 
383 posts
Join Date:Joined: Nov 2012
Hi All, I currently have wicked rom on my note 3 tmobile, but I have tried to flash 2 different Roms, and after flash I get the "Set Warranty Bit: Kernel" message at the top of screen, but I dont get anything else...there is nothing else about seandroid or whatever, I do get the Samsung logo but It just sits there. I have TWRP installed 2.6.3 I believe it is, I'm new to this phone and the terminology etc, but I just cant get anywhere with it. Im guessing it has something to do with my phone still having Android 4.3 on it? SM-N900T is the model....can someone enlighten me on this?....I'd like to try a Kit Kat rom..Thanks for your time!!!!
21st February 2014, 04:48 PM   |  #2  
Senior Member
Thanks Meter: 330
 
1,140 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Dirtylarry11

Hi All, I currently have wicked rom on my note 3 tmobile, but I have tried to flash 2 different Roms, and after flash I get the "Set Warranty Bit: Kernel" message at the top of screen, but I dont get anything else...there is nothing else about seandroid or whatever, I do get the Samsung logo but It just sits there. I have TWRP installed 2.6.3 I believe it is, I'm new to this phone and the terminology etc, but I just cant get anywhere with it. Im guessing it has something to do with my phone still having Android 4.3 on it? SM-N900T is the model....can someone enlighten me on this?....I'd like to try a Kit Kat rom..Thanks for your time!!!!


This here is the International Note 3 forum.

You should probably ask in the specific T-Mobile Note 3 forum:

http://forum.xda-developers.com/note-3-tmobile
21st February 2014, 05:13 PM   |  #3  
OP Senior Member
Thanks Meter: 57
 
383 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by xclub_101

This here is the International Note 3 forum.

You should probably ask in the specific T-Mobile Note 3 forum:

http://forum.xda-developers.com/note-3-tmobile

I put it here, because it's not a tmobile issue, I was just stating what phone it was...but thanks
21st February 2014, 09:08 PM   |  #4  
dr.m0x's Avatar
Senior Member
Flag Auckland
Thanks Meter: 742
 
3,253 posts
Join Date:Joined: Oct 2010
More
To use a Samsung based kit kat build you'd first have to flash the kit kat boot loader from an official firmware. This is not reversible and there would be no going back to stock 4.3.
I did it and my only issue was the sd card security bug but that's easy to fix if you have root.

Sent from my SM-N9005 using Tapatalk
21st February 2014, 09:31 PM   |  #5  
ultramag69's Avatar
Senior Member
Flag Waratah
Thanks Meter: 577
 
4,469 posts
Join Date:Joined: Nov 2007
You might need to check if you have re-activation lock activated. This is generally the culprit for not allowing boot.
You need to flash stock rom then untick re-activation lock.
22nd February 2014, 01:44 AM   |  #6  
aleksa6767's Avatar
Junior Member
Flag Belgrade
Thanks Meter: 2
 
23 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Dirtylarry11

Hi All, I currently have wicked rom on my note 3 tmobile, but I have tried to flash 2 different Roms, and after flash I get the "Set Warranty Bit: Kernel" message at the top of screen, but I dont get anything else...there is nothing else about seandroid or whatever, I do get the Samsung logo but It just sits there. I have TWRP installed 2.6.3 I believe it is, I'm new to this phone and the terminology etc, but I just cant get anywhere with it. Im guessing it has something to do with my phone still having Android 4.3 on it? SM-N900T is the model....can someone enlighten me on this?....I'd like to try a Kit Kat rom..Thanks for your time!!!!

I have had the same problem. Solved it by flashing the stock KK firmware.

You can download it from sammobile.com


Sent from my SM-N9005 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes