Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to disable zRAM in CM Badadroid 4.1.1?

OP Wisher_SiD

20th February 2014, 08:35 PM   |  #1  
Wisher_SiD's Avatar
OP Junior Member
Flag Belgrade
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
I am using the CM Badadroid 4.1.1 ROM with default 120mb zram, but i found it extremely slow on my Samsung Wave II. I added the swap script provided by darklight2k2, however, it does not show in the terminal. The only thing i see is 120mb of zram. I imagine it has priority over the swap script i added, so i am wondering how can i disable it? It seems like in the latest Badadroid version, the zram option in Performance settings has been removed.

Thanks in advance,
Wisher
21st February 2014, 10:31 AM   |  #2  
ipromeh's Avatar
Recognized Contributor
Flag Malaysia
Thanks Meter: 2,760
 
1,237 posts
Join Date:Joined: Oct 2012
More
If the ROM is CM or CM based, u can disable zRAM through Settings>Performance>zRam.
22nd February 2014, 11:24 AM   |  #3  
Wisher_SiD's Avatar
OP Junior Member
Flag Belgrade
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
Unfortunately, it seems like it is no longer available there.
Quote:
Originally Posted by volk204

Now ZRAM settings moved to kernel and i want to ask you to test kernels with different values of zRAM

That's taken from the official thread. I did enable the performance option but i couldn't find any zRAM settings.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes