Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problems installing ClockWorkMod Recovery.

OP Sir M

22nd February 2014, 10:17 AM   |  #1  
OP Junior Member
Flag Viborg
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2011
More
I cant install ClockworkMod Recovery on my Asus TF700T, i have followed the guide, and tried with both ver. 6.0.4.4 and 6.0.4.7, and both give error "cannot load recovery".
My tablet is rooted, and running android 4.2.1, version number is 10.6.1.14.8, usb debugging is on, and all drivers should be installed on my pc, so i dont know what the problem is ???
Plz help, so i can get another rom, because it is really slow and "laggy" with the stock ROM

I'm new in here, so sorry if there is another thread with this question, i have tried to look around in the forum.
22nd February 2014, 11:50 AM   |  #2  
berndblb's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 1,059
 
3,187 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Sir M

I cant install ClockworkMod Recovery on my Asus TF700T, i have followed the guide, and tried with both ver. 6.0.4.4 and 6.0.4.7, and both give error "cannot load recovery".
My tablet is rooted, and running android 4.2.1, version number is 10.6.1.14.8, usb debugging is on, and all drivers should be installed on my pc, so i dont know what the problem is ???
Plz help, so i can get another rom, because it is really slow and "laggy" with the stock ROM

I'm new in here, so sorry if there is another thread with this question, i have tried to look around in the forum.

You are unlocked?
What do you get with this command when connected in fastboot mode:
Code:
fastboot devices
22nd February 2014, 12:04 PM   |  #3  
OP Junior Member
Flag Viborg
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by berndblb

You are unlocked?
What do you get with this command when connected in fastboot mode:

Code:
fastboot devices

It is unlocked, with asus unlocktool.
When i start it in fastboot mode, and writes fastboot devices, nothing happens ??
22nd February 2014, 02:05 PM   |  #4  
OP Junior Member
Flag Viborg
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2011
More
It is unlocked, with asus unlocktool.
When i start it in fastboot mode, and writes fastboot devices, nothing happens ??
22nd February 2014, 05:46 PM   |  #5  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,243
 
11,667 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by Sir M

It is unlocked, with asus unlocktool.
When i start it in fastboot mode, and writes fastboot devices, nothing happens ??

You need to install the correct drivers. Try my thread here:

http://forum.xda-developers.com/show....php?t=2646279
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes