Default [Q] gapps - minimal GCM package

Hello all,

in the past i never used gapps. But now i have a Problem. I have installed Threema. And Threema use GCM (Google Cloud Messaging). It looks like that i must flash gapps to get push messsages.
I will not use the polling funktion of Threema (every 15mins).

What is needed for GCM in gapps? I will remove everything from the gapps.zip thats not required for GCM.

Thx for help.