FORUMS
Post Reply Subscribe to Thread Email Thread

Help! Tried to root without USB Debugging on NO OS

21st February 2014, 11:47 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I followed the instructions at [Mac Toolkit] Root, Recovery, Unroot, Stock, One-Click! [Update 12/14/2013]
I forgot to turn on USB debugging. And of course now it is stuck in a boot loop. The only Computer i have available is my macbook. Please Help someone. I tried to boot back and recovery which it went throught the motions than failed

Edit: I have Now installed ubuntu and loaded the factory stock image to device with fastboot. Everything seemed to work fine now it is stuck on the Google logo. I went into recovery and did a hard reset but that did not seem to fix it at all
Last edited by ocokemod; 22nd February 2014 at 07:08 PM. Reason: UPDATED
 
 
22nd February 2014, 06:31 PM |#2  
Papa Emeritus's Avatar
Member
Rose Barracks
Thanks Meter: 3
 
More
If you are in fact using Ubuntu touch, you should be using multirom. Flash your stock ROM. Or even CM 11.

Sent from my Nexus 7 using xda app-developers app
22nd February 2014, 06:34 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Papa Emeritus

If you are in fact using Ubuntu touch, you should be using multirom. Flash your stock ROM. Or even CM 11.

Sent from my Nexus 7 using xda app-developers app

Sorry should have clarified this. I have ubuntu on a pc now to make it easier to flash stock image which i have done over 10 times
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank