Post Reply

[q] possible soft bricked. Plzzz help. Noob alert.

OP XXM3G4XX

5th February 2014, 01:59 AM   |  #1  
OP Junior Member
Flag London
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
More
galaxy note 2: GT-N7100

hi there guys. I am a practising noob. I am facing similar problems to a small portion of people here. Tried different PCs and cables.
when i attempt to go into recovery, my screen goes grey with horizontal lines across. I am able to get into download but cannot go any further.

I had Omega Rom v22 which was 4.3 installed and one day it froze on the logo screen. i turned it off and put it back on. no luck. Kies keeps trying to connect but doesn't recognise it.

now on the downloading screen, im displaying,

ODIN MODE (in red)
PRODUCT NAME:
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom

Update:

N7100XXDMB2_N7100OXADMA5_N7100XXDLK7_FACTORY_XEF\N 7100XXDMB2_N7100OXADMA5_N7100XXDLK7_FACTORY_XEF.TA R

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..

Also this phone was bought through ebay and the warranty has expired, on top of that, somehow it was imported from UAE, but i was led to believe it was an UK product because i bought it from a UK seller. silly me lol.


Guys i want to thank you in advance with whatever help you can offer me. i have withdrawl symptoms without my phone.

updated 05/02/2014

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BL_N7100XXUEMK9_2138564_REV04_user_low_ship.tar.md 5 is valid.
<OSM> AP_N7100XXUEMK9_2138564_REV04_user_low_ship.tar.md 5 is valid.
<OSM> CP_N7100XXUEMJ9_REV08_CL1423182.tar.md5 is valid.
<OSM> CSC_OXX_N7100OXXEMK4_2174777_REV04_user_low_ship.t ar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005>
<ID:0/005> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Last edited by XXM3G4XX; 5th February 2014 at 01:09 PM. Reason: more information
5th February 2014, 04:17 PM   |  #2  
Senior Member
Thanks Meter: 46
 
104 posts
Join Date:Joined: Jan 2014
More
Maybe Yo can try with older original rom

http://forum.xda-developers.com/show...67&postcount=7

http://forum.xda-developers.com/show...46&postcount=1
Last edited by Mike0505; 5th February 2014 at 04:23 PM.
6th February 2014, 01:50 PM   |  #3  
OP Junior Member
Flag London
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
More
[QUOTE=Mike0505;50069940]Maybe Yo can try with older original rom

http://forum.xda-developers.com/show...67&postcount=7

http://forum.xda-developers.com/show...46&postcount=1[/]


I have tried everything that I've gathered from different threads as well. Keep on getting stuck on pit section.

I've spoken to samsung and sending it for repairs.

I've looked at other threads and from, that I've gathered its half sds and it's a hardware problem which according to the forums will be replaced as the technicians themselves cannot put roms on so they'll change the faulty parts, install a stock rom and send it back.

I could be wrong, so if there are anything else I could try, please advise. Many thanks
22nd February 2014, 10:05 PM   |  #4  
OP Junior Member
Flag London
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
More
Arrow Update to the issue NOW lol
Hi guys, hope all is well with everyone. I sent the phone to the service centre and got it back unresolved but better than originally. I have new issues which is explained in a new thread. Please advise and help if possible. Many thanks again guys. much respect.

http://forum.xda-developers.com/show....php?t=2658220
Last edited by XXM3G4XX; 24th February 2014 at 03:50 PM. Reason: update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note II General by ThreadRank