5,599,977 Members 45,271 Now Online
XDA Developers Android and Mobile Development Forum

cm11 csipsimple (and embedded sip client) audio problem

Tip us?
 
enaon
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
Default cm11 csipsimple (and embedded sip client) audio problem

Hello,
can anyone that has a cm11 dhacker29 edition rom, or one of the current cm11 nightlys for falcon, test a sip connection using the embedded sip client, or better yet the csipsimple one?

I get sound ok, but i only send distortion out. Works ok with vimphone, and other clients.

Works ok with kk4.4.2. I believe it is a cm11 bug, could someone test?
 
enaon
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
Quote:
Originally Posted by enaon View Post
Hello,
can anyone that has a cm11 dhacker29 edition rom, or one of the current cm11 nightlys for falcon, test a sip connection using the embedded sip client, or better yet the csipsimple one?

I get sound ok, but i only send distortion out. Works ok with vimphone, and other clients.

Works ok with kk4.4.2. I believe it is a cm11 bug, could someone test?
Dont't me worry, I come to my rescue.

Csipsimple works if the clock rate is set to 32 or 44.1KHz.
 
vtx67
Old
#3  
Junior Member
Thanks Meter 2
Posts: 29
Join Date: Jul 2010
Quote:
Originally Posted by enaon View Post
Dont't me worry, I come to my rescue.

Csipsimple works if the clock rate is set to 32 or 44.1KHz.
I'm having a similar issue on a Google Experience ROM for the Verizon S4. Where did you change this Clock rate..? I'm assuming its the sound clock rate..?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes