Post Reply

[Q] In regards to the Beanstalk 4.4.2

OP pherrjr

5th February 2014, 07:04 AM   |  #1  
pherrjr's Avatar
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
More
Alright so yeah I'm the new guy and I can post replies. First of all I want to thank Scott for his awesome job on the new beanstalk 4.4.2 ROM. Anyways question is if anyone is having a problem with sending MMS, I can receive them just fine I just can't send them. I have the latest gapps and I'm not completely new to putting ROMS on the phone so be easy on me. Many thanks in advance.
7th February 2014, 06:18 AM   |  #2  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by pherrjr

Alright so yeah I'm the new guy and I can post replies. First of all I want to thank Scott for his awesome job on the new beanstalk 4.4.2 ROM. Anyways question is if anyone is having a problem with sending MMS, I can receive them just fine I just can't send them. I have the latest gapps and I'm not completely new to putting ROMS on the phone so be easy on me. Many thanks in advance.

No problems here... I'm running the Beanstalk 4.4.240... everything works great on this rom
The Following User Says Thank You to voodoo452 For This Useful Post: [ View ]
10th February 2014, 07:55 AM   |  #3  
pherrjr's Avatar
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by voodoo452

No problems here... I'm running the Beanstalk 4.4.240... everything works great on this rom

Thanks just wanted to make sure it was something on my end and not the ROM doubt the dev would do that to us he's awesome. Thanks though I'll just redo a couple steps see if I can't find where I messed up.
21st February 2014, 12:23 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by pherrjr

Alright so yeah I'm the new guy and I can post replies. First of all I want to thank Scott for his awesome job on the new beanstalk 4.4.2 ROM. Anyways question is if anyone is having a problem with sending MMS, I can receive them just fine I just can't send them. I have the latest gapps and I'm not completely new to putting ROMS on the phone so be easy on me. Many thanks in advance.

I'm curious to know if you have resolved this issue, as I'm having the same problem in sending MMS myself
23rd February 2014, 03:08 AM   |  #5  
6th_Hokage's Avatar
Senior Member
Flag Los Osos
Thanks Meter: 559
 
1,080 posts
Join Date:Joined: Feb 2013
More
Just flash to the latest build....and rarely a mms looks like its sent but then I get a text saying "why aren't you texting back" but that only happens 1% of the time

Sent from my SGH-I997 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes