5,606,253 Members 31,778 Now Online
XDA Developers Android and Mobile Development Forum

Question I'm using sky note 4.3 and u also have galaxy gear when I got my gear I was

Tip us?
 
Mcca21
Old
#1  
Mcca21's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 17
Join Date: Feb 2014
Default Question I'm using sky note 4.3 and u also have galaxy gear when I got my gear I was

Question I'm using sky note 4.3 and i also have galaxy gear when I got my gear I was using cyanogenmod in which my phone wouldn't connect to my gear so basically I unrooted and went back to stock which I hate so then I found sky note which is alright now my question is, he has a zip in his post for gear users to where installing a new rom it would make it to where there wouldn't be a problem connecting to each other, will that zip work with any rom or is it just for sky note?
Sent from my SAMSUNG-SGH-I317 using xda app-developers app
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 862
Posts: 1,844
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by Mcca21 View Post
Question I'm using sky note 4.3 and i also have galaxy gear when I got my gear I was using cyanogenmod in which my phone wouldn't connect to my gear so basically I unrooted and went back to stock which I hate so then I found sky note which is alright now my question is, he has a zip in his post for gear users to where installing a new rom it would make it to where there wouldn't be a problem connecting to each other, will that zip work with any rom or is it just for sky note?
Sent from my SAMSUNG-SGH-I317 using xda app-developers app
This is what he says:
One Stop Shop V3
(literally everything in one easy flashable.zip that perfectly tunes your note 2 to
have the best apps and remove any conflicts with your current rom )

-not necessary unless you have a gear.. only benefits gear users

(Works best when flashed immediately after a FRESH rom is installed)
(before you reboot for the first time that is )

(fixed weather)


I would venture to say it's only for 4.3 TW ROMs.

Take note that Gear Flashable v4 (mk7 compatible ) Is to be flashed on the GEAR, BUT (must be running null rom and have nulltwrp installed)
Crazy? Some people think walking down the street muttering to yourself is crazy. I'll tell you what crazy is: Crazy is walking down the street with half a cantaloupe on your head, saying: "I'm a hamster. I'm a hamster." That's crazy.
The Following User Says Thank You to dicksteele For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes