Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,173 Members 42,220 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I need some help please

Tip us?
 
Thequass
Old
(Last edited by Thequass; 23rd February 2014 at 04:33 AM.) Reason: To add something
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Default [Q] I need some help please

I'll try and give as much info as possible so that hopefully this is easy to figure out.

My phone is a Samsung Galaxy s3 sch-r530u the US Cellular version. I didn't see a US Cellular forum and read someplace that it's the same as the at&t one so that's why I'm posting in here.

About a month or so ago I rooted and installed cyanogenmod with the installer and it installed I believe 11.1 maybe 11.2. The Android version my phone said it was I'm pretty sure was 4.4.2. Today in about phone in the settings I got a new version available message so I tried to do an update, which I was understanding that it was a cyanogenmod update and not a stock update but maybe I was wrong.

Right after the update my phone would boot to the boot screen with the blue robot guy on it and freeze basically. I was able to get into CWM and also into download mode. I did a little looking around and went into CWM and did the factory reset/wipe and cleared the cache and dalvik and that changed nothing.

Then I tried to flash the cyanogenmod 10.2 from inside CWM because I read someplace that it fixed the problem for someone else and it just failed when I tried. I also tried to fix via Kies and it isn't accepting my serial number for some reason. Then I found the teamuscellular website and grabbed both roms that say are stock roms and tried to flash both of those (not at the same time) via Odin and when I did the first one I got the something happened during firmware upgrade error.

I eventually fixed that by flashing the pit file with Odin and now I'm back to being stuck on the blue robot boot screen. When I try to flash either stock rom from teamuscellular in Odin they fail at some point and then I have to reflash the pit file again.

Somewhere along the line I couldn't get into CWM anymore and had to reflash that and I now have the philz touch 6.09.2 version of that.

I currently can get into both CWM and Download mode but for the life of me nothing I try works. When I go into Download mode what reads in the top left corner is this

odin mode, in red letters
Product name: SCH-R530U, in white letters
Custom binary download: Yes (4 counts), in white letters
Current Binary: Custom, in white letters
System Status: Custom, in white letters
Qualcomm Secureboot: Enable, in grey letters
Waranty bit: 1, in red letters
Bootloader Ap Swrev: 1, in grey letters

When I try and flash a rom and it fails I get some other line of text in red but I forget what it says

Any help is greatly appreciated
Thanks in advance

EDIT - Also a number of places directed me to samsungs updates websites to get the stock mod for my phone but there isn't one there for the SCH-R530U.

Also I'm looking at the how to guide for unbricking and I see something there about the status 7 error, which I do believe I got when I tried to flash the 2 teamuscellular stock mods but I don't remember for certain. I know one thing I didn't try was updating my bootloader.

I've also tried fixing with the simple upgrade tool and it fails also.
 
Thequass
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
OK so I went ahead and tried the simple upgrade tool again to see the errors it gave me and in the bottom left corner of the program it had gone through a few things and failed when it said ABOOT.

And also at that same time on the download mode screen it added this line in red text at the bottom of the list in the top left corner on my phone screen

SW REV CHECKFAIL: FUSED1>Binary0
 
audit13
Old
#3  
audit13's Avatar
Senior Member
Thanks Meter 349
Posts: 2,171
Join Date: Jun 2012
Based on a quick search, your phone supports CDMA and the AT&T version is GSM so they are not identical.

Your phone has the 4.3 bootloader with knox security. Since you flashed a custom recovery, it tripped the knox counter which voids any existing warranty.

The 4.3 bootloader cannot be downgraded to an older version and attempts to do so, either in download or recovery, may brick the phone.

In order to flash the phone in Odin, you would need to have a full and completely stock 4.3 ROM and not just a OTA update of the 4.3 ROM.

I suggest that you upgrade your recovery to the latest version and flash a custom ROM to try and get your phone functioning.
 
Thequass
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Quote:
Originally Posted by audit13 View Post
Based on a quick search, your phone supports CDMA and the AT&T version is GSM so they are not identical.

Your phone has the 4.3 bootloader with knox security. Since you flashed a custom recovery, it tripped the knox counter which voids any existing warranty.

The 4.3 bootloader cannot be downgraded to an older version and attempts to do so, either in download or recovery, may brick the phone.

In order to flash the phone in Odin, you would need to have a full and completely stock 4.3 ROM and not just a OTA update of the 4.3 ROM.

I suggest that you upgrade your recovery to the latest version and flash a custom ROM to try and get your phone functioning.

OK. What exactly should I be looking for when you say I should upgrade my recovery? If I remember right I thought I removed that stupid Knox crap or maybe I just disabled it I forget exactly.
 
audit13
Old
#5  
audit13's Avatar
Senior Member
Thanks Meter 349
Posts: 2,171
Join Date: Jun 2012
Quote:
Originally Posted by Thequass View Post
OK. What exactly should I be looking for when you say I should upgrade my recovery? If I remember right I thought I removed that stupid Knox crap or maybe I just disabled it I forget exactly.
You can try and fix your phone by updating your recovery to the latest version of CWM for your phone. Then, download an install a custom ROM for your phone.

If you are not sure of what or how to do upgrade your recovery, don't do it until you have done some research and really understand the process.

As with any software change, there is no guarantee you won't brick your phone in the process.
 
Thequass
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Yeah I understand, I just wanted to make sure you meant CWM. So you think I should try reflashing a 4.3 custom rom over a 4.4? It was running 4.4.2 totally fine for a month ish.
 
audit13
Old
#7  
audit13's Avatar
Senior Member
Thanks Meter 349
Posts: 2,171
Join Date: Jun 2012
If you want to install another ROM, I recommend doing a full wipe, including the system, cache, Davik, and data, before installing the new ROM.

I have switched between older and newer ROMs without a problem on my i747m.
 
Thequass
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Ok. I'll definitely wipe everything as I did in the past maybe there's one that I'm missing somehow. I wipe everything and somehow the blue robot boot screen is still there.
 
Thequass
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2014
Thanks for all of your help. Your suggestions definitely led me in the right direction. I ended up finding a modified stock 4.3 with the bootloader file removed and since it seemed like my issues were related to that I figured what the hell I'll try it, I was almost at the point of going and getting a new phone anyhow. Because it wasn't completely bricked I wanted to try everything I could though and this worked!!!

Thanks again!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...