Thread Deleted

[Q] Stuck On Loading Screen; Unable to install different roms

OP Hyuk244

Prev Previous Post   Next Post Next
23rd February 2014, 03:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hi guys! So today, I was updating my phone for cyanogen mod 11, and when the phone rebooted, it got stuck on the robot. I decided to go to recovery mode an perform a factory reset but even that isn't working. I still get directed to the same load screen. I tried flashing a different ROM but the installation always gets aborted.
ex.
- - Installing: /sdcard/Quantum v3.zip
Finding update package...
Opening update package...
Installing update...
set_metadata_recursive: some changes failed
E:Error in /sdcard/Quantum v3.zip
(Status 7)
Installation aborted.

before flashing the rom i wiped the data, wiped the cache, and wiped the Dalvik cache. Any help is appreciated. Thanks!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes