Post Reply

[Q] Phone won't register on cell network

OP iCurmudgeon

23rd February 2014, 01:21 AM   |  #1  
OP Senior Member
Thanks Meter: 22
 
197 posts
Join Date:Joined: Oct 2010
I've been running my GT-N7100 with Android Revolution HD 20.1 (Knox-less Android 4.3) with great success while I was in southern California. Now that I've moved to the Philippines I find that the phone, while it sees and correctly identifies the local cell networks, simply won't register on them.

I'm guessing that the modem file included with ARHD 20.1 is the wrong one for this part of the world, and not some weird 4.3 bug. Am I correct?

If I do have the wrong modem file, can anyone point me to a place where I can get a 4.3-compatible modem file for this region (Philippines, although Singapore should also work).

Your help would be greatly appreciated. I've been having to use a burner phone -- and I'd rather be using my beloved Note 2.


mudge
23rd February 2014, 11:18 AM   |  #2  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,541
 
4,016 posts
Join Date:Joined: Sep 2009
See my post on this thread,1st page last post, your problem will be solved.
http://forum.xda-developers.com/show....php?t=2204098
Regards.


Sent from my GT-N7100 using XDA Premium 4 mobile app
23rd February 2014, 11:26 AM   |  #3  
OP Senior Member
Thanks Meter: 22
 
197 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by nitol

See my post on this thread,1st page last post, your problem will be solved.
http://forum.xda-developers.com/show....php?t=2204098
Regards.


Sent from my GT-N7100 using XDA Premium 4 mobile app

Thanks, I'll give that a shot.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank