Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Friends ,please help me. my device is in big trouble.It was MIke's LX Kitkat ROM in phone.some days ago i installed LinkToSD and moved some apps to my memory card without partitioning it.After that i couldn't access my memory card on pc via mass storage or media transfer mode.Device is getting charged when connected to the PC(only if usb debugging is enabled) but PC even doesn't show any sign of a connected hardware .I tried using different cables tried in different PC but no use.Can't use flash tool since hardware is not detected by the computer.Thinking it was a ROM problem i switched to the Carbon ROM, but couldn't flash the kernel because of the connection problem.And now wifi is also stopped working.Some one please help me..(I don't remember if i turned on fastcharge option or not) but i can't see the option now just for checking wthr i enabled it or not).Help me
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes