6500D check fail

4 posts
Thanks Meter: 0
By Zpyke, Junior Member on 17th February 2014, 04:10 PM
Post Reply Subscribe to Thread Email Thread
Hello every body i try to unlock my s6500d , i've trie all tuto on this forum, with all version of odin and recovery but, i'm each time blocked to the screen with 7500... after black screen

so i tried the rescue pda

But i've a secure check fail... i tried to install it with 3.04...
It's the same!!! no working... still on secure check fail!!

Please help me!!
21st February 2014, 12:56 PM |#2  
Junior Member
Thanks Meter: 0
When If you want... You can use a Newest CWM (
When If you have a black screen or Whatever Download mode is works around Try with my Method -> [That's works. Real brick = Hardware Erase/Soft Brick = CM 11 -> Stock (for Example)]
23rd February 2014, 06:10 PM |#3  
OP Junior Member
Thanks Meter: 0
When i want to use your cmw he said: error cmw[....] is invalid...

when i trie rescue pda ... at the step of Fat.bin.. it's not work... why?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes