FORUMS

[Q] Unresponsive Device - Need some help!

5 posts
Thanks Meter: 0
 
By ReAlDa62, Junior Member on 23rd February 2014, 10:35 AM
Post Reply Subscribe to Thread Email Thread
Hello,

im pretty new to rooting and custom roms but managed to root my Pico without a problem yesterday.
After that i installed this custom rom: http://forum.xda-developers.com/show....php?t=2375229

Using Philz Touch recovery v5.15.0
class 4 8gb sd-card

The steps i took:
Partitioned the card ext3 1gb swap 0
Wipe/factory reset
Flashed the rom

After 10 min at the HTC bootscreen the phone started but was very slow/unresponsive and had all kinda services/apps say "Process.xxx.xxx does not respond" pressing wait i got thru the setup but these problems continue with every app. Internet via mobile/wifi and even internet-pass-through is also very slow.

Im pretty sure there is something i didn't do correct as no one else has this problem.
I hope someone knows what the problem is.
 
 
23rd February 2014, 04:54 PM |#2  
Senior Member
Thanks Meter: 495
 
More
Quote:
Originally Posted by ReAlDa62

Hello,

im pretty new to rooting and custom roms but managed to root my Pico without a problem yesterday.
After that i installed this custom rom: http://forum.xda-developers.com/show....php?t=2375229

Using Philz Touch recovery v5.15.0
class 4 8gb sd-card

The steps i took:
Partitioned the card ext3 1gb swap 0
Wipe/factory reset
Flashed the rom

After 10 min at the HTC bootscreen the phone started but was very slow/unresponsive and had all kinda services/apps say "Process.xxx.xxx does not respond" pressing wait i got thru the setup but these problems continue with every app. Internet via mobile/wifi and even internet-pass-through is also very slow.

Im pretty sure there is something i didn't do correct as no one else has this problem.
I hope someone knows what the problem is.

Before Installing any rom follow this steps:

First you need to go in recovery..
1.Go to wipe data/factory reset.
2.Wipe cache partition.
3.Go to Advanced-> Wipw dalvick cache.
4.Go to mounts and storage->format system/data/cache/boot dont select format /sdcard.
5.Go to install zip select your rom zip -> select yes->install will start.
6.Reboot

This will solve your problem..
Last edited by shubhojit89; 23rd February 2014 at 05:07 PM.
The Following User Says Thank You to shubhojit89 For This Useful Post: [ View ]
23rd February 2014, 06:23 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by shubhojit89

Before Installing any rom follow this steps:

First you need to go in recovery..
1.Go to wipe data/factory reset.
2.Wipe cache partition.
3.Go to Advanced-> Wipw dalvick cache.
4.Go to mounts and storage->format system/data/cache/boot dont select format /sdcard.
5.Go to install zip select your rom zip -> select yes->install will start.
6.Reboot

This will solve your problem..

That fixed it, thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes