5,594,653 Members 33,296 Now Online
XDA Developers Android and Mobile Development Forum

[Q] iGO Primo global_cfg not found

Tip us?
 
Izorai
Old
#1  
Member - OP
Thanks Meter 4
Posts: 67
Join Date: Jan 2010
Question [Q] iGO Primo global_cfg not found

Hello guys, i installed iGO Primo 9.6.29.364743on my One.
I have all files in the root of internal storage in folder named iGO
When i try to run iGO it doesnt start, but pops up the error: "global_cfg not found" and then force closes.
My sys text is the follow:

[device]
devtype_fallback_to_model=1
;type="android"

[android]
fullscreen=1
;tablet=0
;has_physical_home_button=1
;select audio stream
; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
;navigation_audio_stream=4
create_sdcard_dir=0

[interface]
;vga=1 ; for full HD
skin="ui_android"
capture_to_jpeg=1
extra_settings=1
save_checksum=0
maxzoom2d=6000000
;show_scroll_button=1
;show_glonass=1

[rawdisplay]
force_renderer="RENDER_MOYA"
;highres=1 ; for full HD
;driver="gdi"
;driver="engine"
screen_xy="auto"

[gps]
location_net=1
location_gps=1
background_navigation=1

[map_update_checker]
enabled=0

[3d]
usepolyfarroads=0
; this is for resolution full HD:
;road_polytrack_switch_pixelwidth=2
;max_loading_time_immediate=100
;double_pixel_similarity_check=0

[poi]
featured_provider="netlocalsearch.naviextras.googl e"

[poi.netlocalsearch.naviextras]
services="google"

[network]
available=1

[http]
enabled=1

[tmc.src.http]
enabled=1

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

[activation_manager]
activate_google_naviextras=0
activate_online_speedcam=0
activate_community_speedcam=0
activate_http_traffic=0

[tmc-http]
enabled=1
start=1
servers.size=3
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

[other]
demo_enabled=0

[debug]
imei="000000000000000"
skip_eula=0
screenshotsavecameraini=0
;screenshotfilename="/captures/image_%02d.jpg"
screenshotfilename="/android_linked_root/captures/image_%02d.jpg"
experimental_features=1
;double_pixel_mode=1

[feature]
back_exit=1
back_button=0
tmc_event_coloring=1
signpost_coloring=1

[sound]
csv_voice_enabled="1"

[folders]
linked_root_list="/sdcard2/Android/iGO /sdcard/Android/iGO /sdcard/sd/Android/iGO /sdcard/external_sd/Android/iGO /mnt/sdcard/Android/iGO /mnt/sd/Android/iGO /mnt/Android/iGO /storage/Android/iGO /mnt/sdcard/sd/Android/iGO /mnt/sdcard/external_sd/Android/iGO /mnt/extsdcard/Android/iGO /mnt/sdcard/extStorages/SdCard/Android/iGO /ext_card/Android/iGO /mnt/ext_card/Android/iGO /mnt/extSdCard/Android/iGO /mnt/ext_sd/Android/iGO /mnt/sdcard/extStorages/SdCard/Android/iGO /ext_card/Android/iGO /mnt/ext_card/Android/iGO /mnt/extSdCard/Android/iGO /mnt/ext_sd/Android/iGO /storage/extSdCard/Android/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO"
has_secondary_root=0
;android_secondary_root_path="/mnt/sdcard/addons"

[warning]
speedcam_enabled=1
is_spoken=1
speedcam_continuous_approach_beep_when_tonal=0
;dodao
speedcam_warning=1
warn_distances="130:1000,110:900,90:800,70:700,50: 600,40:500"
speedcam_max_lookahead=1500
speedcam_maxdistance_from_road=25
overspeed_min_speech_repeat_delay=-1
overspeed_min_tone_repeat_delay=-1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
overspeed_spoken_type=sound
overspeed_sound="speedcam_over_speed"
skin_first_sound="Fixed_Camera"
skin_speed_sound_delay=0
skin_repeat_sound="Fixed_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
use_road_speedlimit=0

Any ideas?
How do i corect it ?
 
irinuca
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2010
Strange.
Ensure that you have file : iGO\content\global_cfg\global_cfg.zip
Also, devices folder from .apk :
Attached Files
File Type: rar devices.rar - [Click for QR Code] (33.5 KB, 397 views)
 
Izorai
Old
#3  
Member - OP
Thanks Meter 4
Posts: 67
Join Date: Jan 2010
Where do I put folder Devices ?? And do I use it zipped or unzipped?

Sent from my HTC One using xda app-developers app
 
irinuca
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2010
Sorry, just explore device for see settings .
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes