5,596,354 Members 37,924 Now Online
XDA Developers Android and Mobile Development Forum

[Q] New S4, bootloop, do I have hardware problem?

Tip us?
 
JJ2013
Old
#11  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Dec 2013
Default Will try removing SD card

Quote:
Originally Posted by cruise350 View Post
Have you tried to boot without the micro SD card installed? The card might have corrupted after you used foldermount and now the phone would t boot.

Sent from my GT-N5110 using Tapatalk 4
No, I only installed but never opened or set up folder mount so that never even crossed my mind. I just got home and have a few things to try - and I think the first and simplest is removing the SD card! OK, tried that to no avail - boot loop get's to samsung logo and repeats. Tried to clear cache and factory reset with card removed and tried again after battery removal for 2 minutes. Same situation - nothing has changed. Will try 1 step restore next. Downloaded on my laptop but had to leave that with a co-worker for data aquisition project - have to download again here at home.

This is off track, but I have never asked for help and//or participated in a forum like this before. I am happily suprised by the intelligent, thoughtful responses I have recieved so far. Didn't expect anything, but am glad I asked - and even though I am still 'stuck' I have had incredibly good input into potential resolutions for this issue. Thank you all for the assistance so far
The Following User Says Thank You to JJ2013 For This Useful Post: [ Click to Expand ]
 
cruise350
Old
#12  
cruise350's Avatar
Senior Member
Thanks Meter 557
Posts: 1,804
Join Date: Dec 2007
Location: Memphis, TN
The best thing for you to do at this point is to odin a full tar and do a factory reset. To make sure you load the correct one we need to confirm your version. Enter download mode by holding volume down and power. Once it loads, select volume up to enter download mode. The should be a bunch of text lines in the upper left. Look for a line that says knox warranty. If you have that line you are on the mja update. If you don't have that line than you are on mf9. Goto sammobile.com and download the full mf9 tar file through odin and it should return you to full stock unrooted. You may need to do a factory reset in the stock recovery if it doesn't boot all the way. If you do have the knox warranty line than your phone updated to MJA and you need to install that tar instead. Good luck.

Sent from my GT-N5110 using Tapatalk 4
Phones & Tablets: Galaxy S4, Galaxy Note 8", Evo 4g LTE, Evo 3D, Acer Iconia A500, Samsung Galaxy Tab 2 10.1, Ipad 2, Nabi 2,


Rom: Rooted Stock Odexed, Hotspot Mod, Xposed, Wanum
Firmware: NAE
Kernel: Stock
TWRP: 2.6.3.0

 
JJ2013
Old
#13  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Dec 2013
Default Verified through download mode - no Knox line present

Quote:
Originally Posted by cruise350 View Post
The best thing for you to do at this point is to odin a full tar and do a factory reset. To make sure you load the correct one we need to confirm your version. Enter download mode by holding volume down and power. Once it loads, select volume up to enter download mode. The should be a bunch of text lines in the upper left. Look for a line that says knox warranty. If you have that line you are on the mja update. If you don't have that line than you are on mf9. Goto sammobile.com and download the full mf9 tar file through odin and it should return you to full stock unrooted. You may need to do a factory reset in the stock recovery if it doesn't boot all the way. If you do have the knox warranty line than your phone updated to MJA and you need to install that tar instead. Good luck.

Sent from my GT-N5110 using Tapatalk 4
Didn't know that line would appear on MJA, but as suspected that line is not in download mode screen's top left verbiage so that gives me confirmation that device didn't sneek from mf9 to MJA.
Late last night I tried both rooted no data restore and stock factory restore 1 click versions from rwilco12. Both appeared to go without a hitch and still after flash and clear cache and factory reset neither allowed the phone to go past the Samsung logo screen. I even tried removing the battery and replaced with that from my wife's S4 to rule out any weird voltage induced issue, but no luck.
I am downloading the L720VPUAMF9_L720SPTAMF9_SPR.zip from sammobile per your suggestion and will give that a whirl. I borrowed a cell phone from a friend who has an extra month of contract with another carrier he is leaving - so actually have a phone to use during this 'downtime' for emergencies - but am begining to wish I had kept my old EVO 3D which never missed a beat. Okay, not really - I like my wifes functioning S4 so far, and her has been fine. I don't even want to think about how stressed I would be right now if it had been her phone that took the dump instead of mine! She simply wants to turn it on and have it work and only appreciates any modifications when every now and then she uses something in front of one of her friends who comments 'cool' I wish I could have/do that with my phone (like hotspot on the boat to a kids tablet).
 
JJ2013
Old
#14  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Dec 2013
Default No luck - bricked or dead phone...

Quote:
Originally Posted by JJ2013 View Post
Didn't know that line would appear on MJA, but as suspected that line is not in download mode screen's top left verbiage so that gives me confirmation that device didn't sneek from mf9 to MJA.
Late last night I tried both rooted no data restore and stock factory restore 1 click versions from rwilco12. Both appeared to go without a hitch and still after flash and clear cache and factory reset neither allowed the phone to go past the Samsung logo screen. I even tried removing the battery and replaced with that from my wife's S4 to rule out any weird voltage induced issue, but no luck.
I am downloading the L720VPUAMF9_L720SPTAMF9_SPR.zip from sammobile per your suggestion and will give that a whirl. I borrowed a cell phone from a friend who has an extra month of contract with another carrier he is leaving - so actually have a phone to use during this 'downtime' for emergencies - but am begining to wish I had kept my old EVO 3D which never missed a beat. Okay, not really - I like my wifes functioning S4 so far, and her has been fine. I don't even want to think about how stressed I would be right now if it had been her phone that took the dump instead of mine! She simply wants to turn it on and have it work and only appreciates any modifications when every now and then she uses something in front of one of her friends who comments 'cool' I wish I could have/do that with my phone (like hotspot on the boat to a kids tablet).
Downloaded and tried L720VPUAMF9_L720SPTAMF9_SPR.zip from sammobile. Odin process went flawlessly as always, no errors, started process after clear cache and factory reset - followed by battery removal for 10 minutes, then turned on phone directly into download mode and odin''d. Re-boot revealed same behavior, tried clearing cache and factory reset again, then battery removal, no luck - looks like I have an unrecoverable phone At this point I have samsung recovery and firmware so it's going back. I will give my replacement a good week to wring itself our before trying anything with it. On a positive note, my wife's S4 which was an exact replica of this unit continues without missing a beat. This gives me some confidence that it wasn't CF root process or CWM recovery that caused this issue. I am still very nervous going forward but after 6 phones and 3 tablets successfully rooted with custom recovery and no other issues over the last 2 1/2 years i would like to think this really was a hardware failure.
 
imbmiller
Old
#15  
imbmiller's Avatar
Senior Member
Thanks Meter 53
Posts: 131
Join Date: May 2010
Quote:
Originally Posted by JJ2013 View Post
Downloaded and tried L720VPUAMF9_L720SPTAMF9_SPR.zip from sammobile. Odin process went flawlessly as always, no errors, started process after clear cache and factory reset - followed by battery removal for 10 minutes, then turned on phone directly into download mode and odin''d. Re-boot revealed same behavior, tried clearing cache and factory reset again, then battery removal, no luck - looks like I have an unrecoverable phone At this point I have samsung recovery and firmware so it's going back. I will give my replacement a good week to wring itself our before trying anything with it. On a positive note, my wife's S4 which was an exact replica of this unit continues without missing a beat. This gives me some confidence that it wasn't CF root process or CWM recovery that caused this issue. I am still very nervous going forward but after 6 phones and 3 tablets successfully rooted with custom recovery and no other issues over the last 2 1/2 years i would like to think this really was a hardware failure.
I haven't tried this and not sure of the possibility of it working but if you could establish a connection via fastboot or download mode to a computer running adb you could be able to pull the log from dev/log/ and see exactly what is going wrong.

Look here http://stackoverflow.com/questions/1...b-pull-command for info on pulling files in adb

Sent from my SPH-L720 using XDA Premium 4 mobile app


SPH-L720 on T-mobile renamed the KMA-S720 (Kiss My A** - Sprint 720)

Guide: SPH-L720 Domestic SIM Unlock For T-Mobile
 
JJ2013
Old
#16  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Dec 2013
Returned phone, Sprint tried to factory reset and a few other things they didn't seem to want me to see and then declared phone dead. Updating this post on my replacement S4 which I plan on using heavily for a couple weeks before doing anything with!! At that time I guess I will use CF root and CWM only because that's what I have used on my wife's without issue...have to say I am quite nervous after what happened, mostly because I don't have a solid idea of what in the world happened!...I see many are using Phil's touch but don't see any reason to try something different based on my 'issue'. If anyone is still following this post and has an opinion on the safest route other than what I did take I'm open to suggestions! Thanks for checking back...

Sent from my SPH-L720 using xda app-developers app
 
mndbtt
Old
#17  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default HELP

Quote:
Originally Posted by JJ2013 View Post
Returned phone, Sprint tried to factory reset and a few other things they didn't seem to want me to see and then declared phone dead. Updating this post on my replacement S4 which I plan on using heavily for a couple weeks before doing anything with!! At that time I guess I will use CF root and CWM only because that's what I have used on my wife's without issue...have to say I am quite nervous after what happened, mostly because I don't have a solid idea of what in the world happened!...I see many are using Phil's touch but don't see any reason to try something different based on my 'issue'. If anyone is still following this post and has an opinion on the safest route other than what I did take I'm open to suggestions! Thanks for checking back...

Sent from my SPH-L720 using xda app-developers app
ing same issue
So you didnt fix it?, im having same issue, after battery died it wouldnt turn on again and got stuck in a boot loop, i was running G.E. 4.4.2 and i had CWM philz touch, now i did everything, f reset wipe all cache, tried without sd card, restored via CWM to 4.4 stock, restored via odin to 4.4 now i did to touchwiz cause i thought it may has been ROM problem, and still stuck in boot logo, anyone? i think i lost warranty causa its was rooted cant return it
 
JJ2013
Old
#18  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by mndbtt View Post
ing same issue
So you didnt fix it?, im having same issue, after battery died it wouldnt turn on again and got stuck in a boot loop, i was running G.E. 4.4.2 and i had CWM philz touch, now i did everything, f reset wipe all cache, tried without sd card, restored via CWM to 4.4 stock, restored via odin to 4.4 now i did to touchwiz cause i thought it may has been ROM problem, and still stuck in boot logo, anyone? i think i lost warranty causa its was rooted cant return it
No garantee, but I had rooted mine before it went haywire and bootlooped. When I took it in they had the phone for 15 minutes in the back out of my site - expect they went into download mode and could see it was not original (rooted) but replaced it anyway without any fanfare. BTW, after 3 weeks with the new device I rooted it as before - this time using TWRP becouse I had recently helped a friend root a tablet and used TWRP recovery - liked it so... In any case, I have had my rooted S4 (#2) running without issue ever since.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more