Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,559 Members 41,175 Now Online
XDA Developers Android and Mobile Development Forum

Flashing in ODIN failing when going back to stock

Tip us?
 
Rexxe
Old
#1  
Member - OP
Thanks Meter 6
Posts: 33
Join Date: Jan 2011
Default Flashing in ODIN failing when going back to stock

Hello,

I am attempting to flash my phone back to stock using these directions: http://forum.xda-developers.com/show....php?t=2586319

When I boot the phone normally, I get the Verizon warning about non-Verizon software. I am able to go to Download mode just fine. I have tried both the ODIN (I've tried JODIN as well) and VZW utility methods and neither is working. I have successfully re-partitioned using the PIT in the link, but the actual tar ball fails. Here is what I get in ODIN 3.07:

<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> aboot.mbn
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

My phone at Download mode says:

CUSTOM BINARY DOWNLOAD: Yes (3 times)
CURRENT BINARY: CUSTOM
SYSTEM STATUS: Official
QUALCOMM SECUREBOOT: ENABLE
Warranty Bit: 0
BOOTLOADER AP SWREV: 1

I've done a ton of Googling on this and can't seem to find any answers on what to do. Does anyone have any advice to get this phone working again or is it bricked?

Thanks for any help!
 
Rexxe
Old
#2  
Member - OP
Thanks Meter 6
Posts: 33
Join Date: Jan 2011
Ok, so it looks like my cable was bad. After switching the cable things seem to be working now.
The Following User Says Thank You to Rexxe For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes