FORUMS

AdAway app not working

140 posts
Thanks Meter: 15
 
By blkhrt13, Senior Member on 6th February 2014, 03:31 AM
Post Reply Subscribe to Thread Email Thread
Alright, the majority of us here on xda are root users, and I'm sure we all use or have used AdAway to remove ads from our apps. Well lately AdAway hasn't been working for me at all. I go in to it, grant root, download and apply, reboot, then whenever I open up an app to test it, there are ads everywhere! Is anyone else experiencing this?

Sent from my SCH-I535 using XDA Premium 4 mobile app
 
 
6th February 2014, 04:00 AM |#2  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 866
 
More
Quote:
Originally Posted by blkhrt13

Alright, the majority of us here on xda are root users, and I'm sure we all use or have used AdAway to remove ads from our apps. Well lately AdAway hasn't been working for me at all. I go in to it, grant root, download and apply, reboot, then whenever I open up an app to test it, there are ads everywhere! Is anyone else experiencing this?

Sent from my SCH-I535 using XDA Premium 4 mobile app

I use crossbreader that blocks most ads internally, but I know adaway works by using host sources to apply patches. It's possible some of the initial lists included with the download are down. What I would do is use Google and try to find additional sources, and add those paths to the settings. That might improve it.

Sent from my SCH-I535 using Tapatalk 2
6th February 2014, 04:26 AM |#3  
Junior Member
Thanks Meter: 2
 
More
I use AdAway with the Hosts list from this thread as well as MinMinGuard Xposed module. Very good results. I can confirm AdAway is still working for me, just updated/applied my hosts lists through the app.
23rd February 2014, 11:03 PM |#4  
Junior Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by blkhrt13

Alright, the majority of us here on xda are root users, and I'm sure we all use or have used AdAway to remove ads from our apps. Well lately AdAway hasn't been working for me at all. I go in to it, grant root, download and apply, reboot, then whenever I open up an app to test it, there are ads everywhere! Is anyone else experiencing this?

Sent from my SCH-I535 using XDA Premium 4 mobile app

try this https://adblockplus.org/en/android-install
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes