Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,710 Members 44,258 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Setting-up WiFi in Samsung Galaxy Core GT-I8262

Tip us?
 
samiran.dam@gmail.com
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Phone [Q] Setting-up WiFi in Samsung Galaxy Core GT-I8262

Dear All,

I have just bought the Samsung Galaxy Core GT-I8262 two days back. I have setup almost all necessary software using my mobile service provider's 3G network. However, I am unable to setup the wifi. The scenario is - when I am searching available wifi networks through my phone, it is detecting all the available networks among which I am choosing the unprotected one and the phone is getting connected to that w/o any problem. However, all the available wifi network that I may use requires proxy server to access to the internet. So, I am going to wifi setup menu and trying to "modify network config". There when I am selecting the "manual" option under "proxy settings", the "save" button is getting disabled an I am unable to proceed.

What should I do in this circumstance where the Wifi network requires proxy servers. Please help me.

- Sam
 
Muhammad Dawud Ashari
Old
#2  
Muhammad Dawud Ashari's Avatar
Junior Member
Thanks Meter 23
Posts: 29
Join Date: Jul 2013
Location: Banjarmasin
Quote:
Originally Posted by samiran.dam@gmail.com View Post
Dear All,

I have just bought the Samsung Galaxy Core GT-I8262 two days back. I have setup almost all necessary software using my mobile service provider's 3G network. However, I am unable to setup the wifi. The scenario is - when I am searching available wifi networks through my phone, it is detecting all the available networks among which I am choosing the unprotected one and the phone is getting connected to that w/o any problem. However, all the available wifi network that I may use requires proxy server to access to the internet. So, I am going to wifi setup menu and trying to "modify network config". There when I am selecting the "manual" option under "proxy settings", the "save" button is getting disabled an I am unable to proceed.

What should I do in this circumstance where the Wifi network requires proxy servers. Please help me.

- Sam
Maybe you should use the proxy in
accordance with the wifi.
 
M_E_G_A_T_R_O_N
Old
#3  
Member
Thanks Meter 17
Posts: 51
Join Date: Jan 2014
Location: Delhi
Yup agree, you will have to use the same proxy and port number as that of the wifi.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes