FORUMS

[Q] Blue LED Always ON :(

87 posts
Thanks Meter: 9
 
By lordnihilusmd, Member on 23rd February 2014, 01:30 AM
Post Reply Subscribe to Thread Email Thread
I have a samsung galaxy s4 (i337 ,at&t phone / snapdragon version) running stock Android 4.3 MK2.

Recently the blue led turned on by itself and it never does not turn off. I tried to power off the phone but the led is still on. After that i pulled out the battery , waited about 10 min and put it back and i got the same problem. Also i tried to disable the led notifications from settings and nothing.
Only way to turn it off is to connect the phone to a pc , put the phone in download mode and pull out the battery but if i put it back the led turns on again. I tried several led notification programs but they dont help . Also if i recieve new messages,emails the led is still steady blue on and does not blink.
I tried to factory reset , i flashed the mk2 rom via odin but this didnt help.

How to fix this ?? thanks
 
 
23rd February 2014, 01:14 PM |#2  
norbarb's Avatar
Senior Member
Flag Crest Hill
Thanks Meter: 871
 
Donate to Me
More
Quote:
Originally Posted by lordnihilusmd

I have a samsung galaxy s4 (i337 ,at&t phone / snapdragon version) running stock Android 4.3 MK2.

Recently the blue led turned on by itself and it never does not turn off. I tried to power off the phone but the led is still on. After that i pulled out the battery , waited about 10 min and put it back and i got the same problem. Also i tried to disable the led notifications from settings and nothing.
Only way to turn it off is to connect the phone to a pc , put the phone in download mode and pull out the battery but if i put it back the led turns on again. I tried several led notification programs but they dont help . Also if i recieve new messages,emails the led is still steady blue on and does not blink.
I tried to factory reset , i flashed the mk2 rom via odin but this didnt help.

How to fix this ?? thanks

Seems like hardware problem. If you have warranty go and get fix/replace your phone.
23rd February 2014, 02:49 PM |#3  
OP Member
Chisinau
Thanks Meter: 9
 
More
I have waranty in US but i live in Romania so its expensive to send it back. In LED tests from menu ( *#0*# ) on red i get purple , on green i get light blue and on blue i get very bright blue. But i dont think its a hardware problem beacause everything works , i havent droped my phone or something like this. My bootloader is locked so i cant check other ROMS. I have to wait for KitKat or is better to install leaked kitkat build now ?
23rd February 2014, 09:14 PM |#4  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 687
 
Donate to Me
More
Quote:
Originally Posted by lordnihilusmd

I have waranty in US but i live in Romania so its expensive to send it back. In LED tests from menu ( *#0*# ) on red i get purple , on green i get light blue and on blue i get very bright blue. But i dont think its a hardware problem beacause everything works , i havent droped my phone or something like this. My bootloader is locked so i cant check other ROMS. I have to wait for KitKat or is better to install leaked kitkat build now ?

You can use Safestrap and check the All Things MK2 thread for what ROMs you can use and how. You could also try the KitKat leak and still use the tar files to go back to MK2, but I think it's probably a defect.
24th February 2014, 08:13 AM |#5  
OP Member
Chisinau
Thanks Meter: 9
 
More
.
Quote:
Originally Posted by DeadlySin9

You can use Safestrap and check the All Things MK2 thread for what ROMs you can use and how. You could also try the KitKat leak and still use the tar files to go back to MK2, but I think it's probably a defect.

I installed the leaked kitkat build and its funny , sometimes the led actually turns off.
Post Reply Subscribe to Thread

Tags
defect, help !, i337, notification led, stock
Previous Thread Next Thread
Thread Tools
Display Modes