Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

E980 CM11 problem with WIFI

OP atifsh

19th February 2014, 09:57 AM   |  #11  
Junior Member
Thanks Meter: 3
 
21 posts
Join Date:Joined: Mar 2013
I think set region your wifi.
19th February 2014, 10:10 AM   |  #12  
OP Senior Member
Flag Karachi
Thanks Meter: 353
 
2,305 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by arifqur

After a lot of googling I found out that a lot of people have this issue .......

Here my solution flash this every time i update a cm11 or cm11 based rom or try some new ROM.

https://www.dropbox.com/s/7sfa46nytd...2-boot-img.zip

Sent from my LG-E980 using Tapatalk
Last edited by atifsh; 19th February 2014 at 10:28 AM.
19th February 2014, 10:19 AM   |  #13  
Senior Member
Thanks Meter: 335
 
1,845 posts
Join Date:Joined: Nov 2005
More
Quote:
Originally Posted by atifsh

Here my solution flash this every time i update or try some new ROM.

https://docs.google.com/file/d/0B6dC...p=docslist_api

Sent from my LG-E980 using Tapatalk

What is it?
Can't get to the page, says something like that request has been sent to the owner etc.
19th February 2014, 10:22 AM   |  #14  
OP Senior Member
Flag Karachi
Thanks Meter: 353
 
2,305 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by arifqur

What is it?
Can't get to the page, says something like that request has been sent to the owner etc.

wait dropping it to dropbox, its M2 boot.img flashable from recovery
custom kernel always gives me random boot loops
Last edited by atifsh; 19th February 2014 at 10:35 AM.
24th February 2014, 10:02 AM   |  #15  
Senior Member
Thanks Meter: 335
 
1,845 posts
Join Date:Joined: Nov 2005
More
Quote:
Originally Posted by atifsh

wait dropping it to dropbox, its M2 boot.img flashable from recovery
custom kernel always gives me random boot loops

Found a solution: http://forum.xda-developers.com/show....php?t=2658706
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes