Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

*MOVED*

OP chainssd

24th February 2014, 02:17 AM   |  #1  
chainssd's Avatar
OP Member
Thanks Meter: 35
 
70 posts
Join Date:Joined: Jan 2014
More
MOVED

XDA:DevDB Information
None, a ROM for the Samsung Galaxy S III Mini

Contributors
chainssd

Version Information
Status: Abandoned

Created 2014-02-24
Last Updated 2014-02-23
24th February 2014, 02:34 AM   |  #2  
Unjustified Dev's Avatar
Recognized Developer
Flag Memphis , TN
Thanks Meter: 5,218
 
5,008 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Meticulus contributed might want to throw that in there and take s3 mini out of post
24th February 2014, 02:39 AM   |  #3  
chainssd's Avatar
OP Member
Thanks Meter: 35
 
70 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Unjustified Dev

Meticulus contributed might want to throw that in there and take s3 mini out of post

Can't remove. :/ DevDB uses the device and since we don't have one, this is the best I can do. Meticulous is now credited. Thanks.
The Following 3 Users Say Thank You to chainssd For This Useful Post: [ View ]
24th February 2014, 03:44 AM   |  #4  
DJVargas's Avatar
Senior Member
Thanks Meter: 124
 
323 posts
Join Date:Joined: Mar 2012
@Unjustified Dev I been trying to use Google Maps a lot helping a friend make some deliveries for work with you CM 11. I enter the address and as soon ad I start navigation I get a Force Closed. It happens alot but sometimes Navigation works. I tried Uninstalling Google Maps, Clearing Cache and issue stills happens randomly. Any thoughts? Thanks. Click image for larger version

Name:	uploadfromtaptalk1393209839803.jpg
Views:	322
Size:	38.5 KB
ID:	2597234

Sent from my SGH-T599X using Tapatalk
The Following User Says Thank You to DJVargas For This Useful Post: [ View ]
Exothermic
24th February 2014, 04:07 AM   |  #5  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by DJVargas

@Unjustified Dev I been trying to use Google Maps a lot helping a friend make some deliveries for work with you CM 11. I enter the address and as soon ad I start navigation I get a Force Closed. It happens alot but sometimes Navigation works. I tried Uninstalling Google Maps, Clearing Cache and issue stills happens randomly. Any thoughts? Thanks. Attachment 2597234

Sent from my SGH-T599X using Tapatalk

logcats would be helpful use app catlog and recreate it and submit the txt file here so he could take a look at it.
The Following User Says Thank You to For This Useful Post: [ View ]
24th February 2014, 04:31 AM   |  #6  
DJVargas's Avatar
Senior Member
Thanks Meter: 124
 
323 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Exothermic

logcats would be helpful use app catlog and recreate it and submit the txt file here so he could take a look at it.

Thanks for the advice and reminder. I will work on it and posted.

Sent from my SGH-T599X using Tapatalk
24th February 2014, 04:45 AM   |  #7  
chainssd's Avatar
OP Member
Thanks Meter: 35
 
70 posts
Join Date:Joined: Jan 2014
More
Alright Unjust I got the thread moved to general so no one throws a fit. Thanks for the warning.
24th February 2014, 12:01 PM   |  #8  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 12,155
 
15,046 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Mod Edit

Posted in wrong section

Thread closed

malybru
Forum Moderator

The Following User Says Thank You to malybru For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes