Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,609 Now Online
XDA Developers Android and Mobile Development Forum

*MOVED*

Tip us?
 
chainssd
Old
#1  
chainssd's Avatar
Member - OP
Thanks Meter 35
Posts: 70
Join Date: Jan 2014
Default *MOVED*

MOVED

XDA:DevDB Information
None, a ROM for the Samsung Galaxy S III Mini

Contributors
chainssd

Version Information
Status: Abandoned

Created 2014-02-24
Last Updated 2014-02-23
 
Unjustified Dev
Old
#2  
Unjustified Dev's Avatar
Recognized Developer
Thanks Meter 4684
Posts: 4,566
Join Date: Oct 2012
Location: Memphis , TN
Meticulus contributed might want to throw that in there and take s3 mini out of post
 
chainssd
Old
#3  
chainssd's Avatar
Member - OP
Thanks Meter 35
Posts: 70
Join Date: Jan 2014
Quote:
Originally Posted by Unjustified Dev View Post
Meticulus contributed might want to throw that in there and take s3 mini out of post
Can't remove. :/ DevDB uses the device and since we don't have one, this is the best I can do. Meticulous is now credited. Thanks.
The Following 3 Users Say Thank You to chainssd For This Useful Post: [ Click to Expand ]
 
DJVargas
Old
#4  
DJVargas's Avatar
Senior Member
Thanks Meter 107
Posts: 306
Join Date: Mar 2012
@Unjustified Dev I been trying to use Google Maps a lot helping a friend make some deliveries for work with you CM 11. I enter the address and as soon ad I start navigation I get a Force Closed. It happens alot but sometimes Navigation works. I tried Uninstalling Google Maps, Clearing Cache and issue stills happens randomly. Any thoughts? Thanks. Click image for larger version

Name:	uploadfromtaptalk1393209839803.jpg
Views:	257
Size:	38.5 KB
ID:	2597234

Sent from my SGH-T599X using Tapatalk
The Following User Says Thank You to DJVargas For This Useful Post: [ Click to Expand ]
 
Exothermic
Old
#5  
Senior Member
Thanks Meter 492
Posts: 586
Join Date: Jul 2013
Location: Toronto
Quote:
Originally Posted by DJVargas View Post
@Unjustified Dev I been trying to use Google Maps a lot helping a friend make some deliveries for work with you CM 11. I enter the address and as soon ad I start navigation I get a Force Closed. It happens alot but sometimes Navigation works. I tried Uninstalling Google Maps, Clearing Cache and issue stills happens randomly. Any thoughts? Thanks. Attachment 2597234

Sent from my SGH-T599X using Tapatalk
logcats would be helpful use app catlog and recreate it and submit the txt file here so he could take a look at it.
The Following User Says Thank You to Exothermic For This Useful Post: [ Click to Expand ]
 
DJVargas
Old
#6  
DJVargas's Avatar
Senior Member
Thanks Meter 107
Posts: 306
Join Date: Mar 2012
Quote:
Originally Posted by Exothermic View Post
logcats would be helpful use app catlog and recreate it and submit the txt file here so he could take a look at it.
Thanks for the advice and reminder. I will work on it and posted.

Sent from my SGH-T599X using Tapatalk
 
chainssd
Old
#7  
chainssd's Avatar
Member - OP
Thanks Meter 35
Posts: 70
Join Date: Jan 2014
Alright Unjust I got the thread moved to general so no one throws a fit. Thanks for the warning.
 
malybru
Old
#8  
malybru's Avatar
Forum Moderator
Thanks Meter 10521
Posts: 14,203
Join Date: Aug 2006
Location: London

 
DONATE TO ME
Mod Edit

Posted in wrong section

Thread closed

malybru
Forum Moderator

The Following User Says Thank You to malybru For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes